Forced WPA

I'm not sure how to phrase this question but I'm seeing a sisuation where I will select a prefered AP on the SM and it will demand a password, even when the AP is open.

In fact, it will not connect to the AP without one.

When I go into the SM and try to put in a "blank" password, I cannot change it.

This seems to have started with firmware 2.2.

Or, do I just not know what I'm doing? :)

Thanks much.

Hi Jack, 

Are you selecting an AP from the Monitor-Wireless page of the SM? If so:

1. When the GUI prompts for a password, leave the password field blank and click "Apply" and the AP wil be added to the "Preferred  APs" list under Configuration->Radio.

2. Next, under this entry on the "Preferred APs" table, uncheck EAP-TTLS and WPA2 under the "Wireless Security" column, leaving only "Open" checked.

3. Click away from the "Wireless Security" box (ex: click into the "AP SSID" column) to get rid of the red warning around the "WPA2 Pre-shared Key" field. 

4. Click the Save button on the top right corner of the GUI page. 

Let me know if this helps.