Guest Access Problem


I have a problem with Guest Access, when i enable guest access the splash page not show up. I've already follow the guide but still not working.

Hi , 

Can you please let us know whether you are using  Guest access on Internal Hostpot or Cnmaestro . Can you please attach the tech-support . If it is Cnmaestro try saving the splash page once agin and try. If still it doesn't work  ,Can you invite me to access your Cnmaestro so that I can have a look . You can do this under Administrator and Click on Add user . My user id  is

Im using guest access cnMeastro, I've already done like you suggest but still not work. This problem happen frequently after latest update for cnMeastro. I'm as distributor at Malaysia and got complain it from our partner that using it. I will invite you to at one of our partner cnMeastro name VSEM_Technology

I configured your guest access portal "Hotel" with Google login and Facebook login .It works fine for me .Can you configure wlan and map Guest Portal Hotel and try now . 

 Also in the Splash Success action was not configured with protocol version i.e  Success action was configured with "" . It should have been configured with ""  . It should work fine now 

okay thanks for you help, i wil try it.


we still unable to load Splash Page. Looks like the problem still there

Hi  ,

  I saw the device config on Cnmaestro it looks fine to me . Can you also attach the tech support file  of APE400 . What error are you getting when you browse a http website ? Can you find out if dns resolution is happening successfull , you can find by pinging any wesite . Eg : 


Pinging [] with 32 bytes of data:

It should show the ip address of website , though should not ping to that website before successfull authentication

The problem was Splash Page not show up, every time Im using Guest Access via cnMaestro, client can connected to SSID but like don't have any internet connection.

I try ping to but failure, but after i put at Guest Access Whitelist, it able to ping. I unable to ping others URL.

Sorry I cannot attach the file, so i give you link to download the file.

Hi  , 

With Same platform and version of image works fine to me . Can you let me know if there is any proxy or other access server blocking in your network . Can you whitelist any url Eg: whitelist and you should be able to browse withput any issue , then we can rule out any other network issue 

There is no proxy or other access server blocking in our network. It supposely can work because if we disable Guest Access our AP working perfectly. This problem happen only when Guest Access active.


i having the same issue too. any update on this thread?


Hi Fredd,

Thanks for posting your issue.

Can you please elaborate the issue?

And also can you invite me to access your Cnmaestro so that I can have a look . You can do this under Administrator and Click on Add user. My user id  is

I have configured a new app id/secret . It works fine now .I could connect a client on your Cnmaestro and login  with my  facebook login .  May be App id/secret was wrong earlier . 

1 Like