Help, can't login tio cN500 AP's

Hi, last week I logged in no problem to change passwords. Now when I put their address in location bar, it does nothing. All APs are working. Is it a windows problem? I’m baffled. I can log in to router fine. Any ideas? BTW, I have cn Maestro working but can’t claim my APs because I dont have serial numbers. They are way up on my poles and would be a pain to get them down. The company who set up my Aps didnt give me the paper work with the serial numbers on them.

  1. Can you try to login the device in incognito mode or clearing the cache entries ?
  2. Did you tried SSHing the device using putty or any other tool ? If you are able to SSH the device then using “show version” command output you can find out serial number of the device .
  3. Is AP is reachable from your laptop ? If not can you please check by any chance device IP address got changed

Do you have a link to where instructions for incognito and SSH? The AP’s are not abl;e to be accessed from the computer. They were 2 weeks ago when I changed passphrases, I hadno problem accessing all 3 APs. I did not change the AP address, is this something that can happen on it’s own?

  1. If APs are not configured with static IP addresses then it will get IP address from DHCP server ?
  2. Are you able to see the SSID’s configured on AP’s on your client devices ? If yes, can you please try to connect one client and check access to AP and internet is working or not ?
  3. Even after 1st and 2nd steps still not able to access the APs. Try to power reboot ONE device and wait for 1-2minutes and try accessing the AP from your laptop.