How setup port VLAN direct on SM without switch

Hi, I would like to know how can I configure my SM and AP to let VLAN pass when only one equipement is connect to the SM. When I make a bridge with AP-SM with 2 manages switchs at each end, all VLAN pass throught well. But when I remove the switch at the SM and want to put only a PC in the SM port, this doesn’t work. I can use the management VLAN on this port or the VLAN 1 but not the other ones. I want to configure the SM port to be in the XX VLAN that is not the management VLAN or default VLAN 1. It seems to be very simple to do but I’m stick since many days. The only solution that I have for now is to put a switch between the PC and SM and configure VLAN in the switch but I can’t imagine that is the only way.

Thank you so much to who can help me

The setting on the SM is called “Untagged Ingress VID”. This will take all inbound frames with the desired VLAN ID, and remove that VLAN ID from outbound frames so they are transmitted untagged. This way you can have a normal PC communicate with a VLAN on a tagged switch port.

Thank you very much for the answer but where can I find this parameter because I look every menu and I can’t find any parameter like this.


Configuration -> VLAN tab on the SMs

This is the only menus in VLAN tab :

VLAN Port Type : Q | QinQ
Accept QinQ Frames : Enabled | Disabled

Allow Frame Types : All Frames Tagged | Frames Only | Untagged Frames Only
Dynamic Learning : Enabled | Disabled

VLAN Aging Timeout : Minutes (Range : 5 — 1440 Minutes)
Management VID : (Range : 1 — 4094)
SM Management VID Pass-through : Disable | Enable

(NOTE: If disabled, MVID traffic will not be allowed to or from the SM wired interface.)
Default Port VID : (Range : 1 — 4094)
Port VID MAC Address Mapping
MAC address of 0’s indicates an unused entry. : VID (Range : 1 — 4094)
VID (Range : 1 — 4094)
VID (Range : 1 — 4094)
VID (Range : 1 — 4094)
VID (Range : 1 — 4094)
VID (Range : 1 — 4094)
VID (Range : 1 — 4094)
VID (Range : 1 — 4094)
VID (Range : 1 — 4094)
VID (Range : 1 — 4094)

Provider VID :

Oh, that’s an older firmware. You want “Default Port VID”

It is the last firmware CANOPY 11.2 SM-DES and I already try to put the default port VLAN to the desire VLAN


My appologies, the SM I copied that from runs 9.5.

Can you provide the entire VLAN configuration for that SM?

They has two tabs VLAN and VLAN Membership. In the first tab, I have put the Default port VID to the vlan designated for the equipement. I added too this same VLAN in the membership table but nothing seems better. The only two VLAN that I can use and I don’t know why is the management vlan and VLAN 1 but I don’t want to use this VLAN for my network.

-Change the “default vLAN” value under vLAN to the vLAN ID you want for your subscriber
-Make sure you add that vLAN as a member under vLAN membership
-Disable management vLAN pass-thru