how to enable aux port?

Trying to figure out how to turn on the aux ethernet port on the non-gps connectorized units.

via SSH:

config set networkLan2AutoNegotiation
config set networkLan2Duplex
config set networkLan2Enabled
config set networkLan2PoEEnabled
config set networkLan2Speed


Thanks for the response.  I tried that and still nothing. 

Did you save and reboot?

No, I hadn't, but I have now and still no luck.  Do I need to define a variable when running the config set commands?

You have to set the values you want.  If you want to enable the port, have it auto-negotiate the speed/duplex, and enable PoE, do this:


config set networkLan2Enabled 1

config set networkLan2AutoNegotiation 1

config set networkLan2PoEEnabled 1

config save



I just did it myself and it works perfectly fine.

1 Like