How to enable channel bonding for PTP between two V3000?

Following up from:

Hey @DaveClelland, We bought a pair of V3000, I configured them as both DN nodes (One Pop and other just DN). I still do not see the channel bonding option there. Can you please help me out where is the option for that?

You should just be able to select the channel, go to the far end select channel 9, 10 or 11 and then the near end and select the same channel.

Is this option available in the DN-CN configuration? I can only see channel 1-4 in the DN-CN configuration.

It would be helpful if you could send me a configuration document or any screenshots. Thanks

This is the difference between DN-DN and DN-CN.

Firstly make sure you’re using the latest software When you’re in DN-CN mode the CN will automatically scan between CB1 channels (1,2,3 and 4) and then CB2 channels (9,10 and 11), so you don’t have the control on the CN.

DN-DN you set the channel on both ends, so the control will appear at both ends of the link.This forces the channel and if you do what to change this remember to do the remote end first.

Got it. The version I had was 1.2.2. Now after I installed, there is option for channel bonding and its working. Thank you.

However, when I run the built-in IPERF in tools to measure the physical rate, it only gives me under 1Gbps. The distance is under 1meter. I am not using the dish now and have also open both V3000 and removed the reflectors on the nose. Now they antenna tiles are looking at each other.

I chose channel 9 and still the physical rate is 1Gbps, which is almost the same I was receiing without channel bonding, what is stopping it?

Clearly not the way the product is designed to work and I wouldn’t advise others in the forum ever to do this…

Even without the Dish 1m is far too close to have these radio’s, I hope you are using the short range mode and have lowered the power down to the minimum in the E2E controller. Please ensure both ends are set in this mode.

Check the RSSI, I suspect you are still in the -40’s, this is basically over powering the front end causing errors, you should be aiming for around -61, -62 dBm.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.