I lost radio communication after the upgrade EPMP 1000 GPS radio V1.15 to V3.5

Good afternoon, 
I lost communication with the radio epmp 1000, after upgrading from version 1.15 to 3.5. I tried power cycle reset,
Button Reset and Is there any way to recover the Radio.

Is this the SM (Non-GPS radio)? Was there a power outage to the device during the upgrade? 

Can you try the recovery procedure explained here: http://community.cambiumnetworks.com/t5/ePMP-Troubleshooting/Recovery-of-flash-corrupted-ePMP-devices-caused-due-to-power/td-p/54712



EPMP 1000 GPS RADIO V1.15 to V3.5

Are you connecting the AP to a Netonix switch and is STP enabled? There is a known issue in this scenario where the AP becomes inaccessible from the ethernet side. We have not root caused it yet to whether its an issue on the ePMP AP or Netonix side. 

If the above is not the case, have you tried directly plugging in your laptop to the ePMP AP? I appreciate this may not be possible to due physical access limitations, but asking anyway.

Also, v1.15 doesn't appear to be a valid ePMP software version. Can you clarify this?

I suggest contacting our support team to help you on this further. 



Did you upgrade both firmware banks? I've had problems when there is a mismatch of firmware. You ougth to remember you have to upgrade the radio twice so both banks have the same firmware.

I'm connected directly to the Radio, Fixing the version was 1.1.6. I used the discovery tool and it does not appear.

I managed to make the radio connect tftp, however I need the restore files, someone could send me the link. Follow the print.