Is ePSK broken?

Hi,

I would like to make use of the great ePSK feature. My problem is, that I only can use it with windows notebooks or macbooks. I'm not able to connect any smartphone (ios/android) or tablet. It always says wrong password. As I said, the same ePSK works on MacBooks or Windows Notebooks.

I was on 3.11.3.1-r4, upgraded to 3.11.4-r9 and also tried 4.0-r17, but with all fw versions the same problem.

Did i missed something about the ePSK thing? How to fix this?

Cheers,

aero

Can you try disabling 802.11r in the WLAN Advanced settings -> Fast Roaming Protocol and then give a try for your mobile devices. 

Hi Kunal,

thanks for your assitance.

I've tried almost everything. Auto generated strong, simple pw. Set an own pass. Added a new wlan ....

I would also recommend a remote session.

thanks,

aero

I can confirm that it works with 802.11r disabled.

Is there a hotfix for now to have both?

Thanks

aero

Hi Aero,

Thank you for confirming and I am sorry to say but as of now there is no hotfix available for making both to work.

Thank you,

Kunal

In the meantime, more than half a year has passed. What is the status now?

Thanks,
Aero

1 Like

Anyone who can answer?

Hi Aero,
This is still not supported for epsk but there is an upcoming release where we have done multiple optimization in the epsk module to make it faster. I will keep you posted on this release.

Thank you,
Kunal