Issues with GigE on 450b


I’m connected to a local WISP using a Cambium 450b dish setup (C050045B022A).   The connection is fine, and it speed tests in excess of my 50/12 package, so all is good there.  :)   
What bugs me (which I’m trying to solve) is why I can’t get the 450b ethernet port to lock at Gigabit speed.  I realize it’s not really “necessary” given my connection, but since I was the one who pulled, terminated and tested the cable, it’s annoying me.  I’d also like to think I’ll be over 100 Mbit with the WISP eventually.
The run is about 150 ft using direct burial Cat 5e solid copper flooded core STP (shield is just floated currently). There are no splices or other connections, just an RJ45 at each end.  When that same run is used to directly connect a Raspberry Pi 4 to a Gigabit switch/network, it locks at Gigabit and iperf3 tests from the Pi are 940+/840+ Mbit.  Connecting a MacBook had the same results.  Yet when I hook the 450b via a Gigabit injector (N000900L001B) and that same switch, it starts at Gigabit but then falls back to 100 Mbit within maybe 5-10 seconds. 
I have a second, spare Gigabit injector which I’ve tried, but got the same results. I’ve tried re-terminating things several times and switching between T-568A and T-568B pin/color configuration. I haven’t tried connecting the shield yet, but honestly it’s an outdoor run in the middle of the woods with no noise sources anywhere near.
So I guess I’m looking for any info/ideas/suggestions.  Is the 450b GigE port just super sensitive/picky?  are there known issues or config/settings potentially involved I could have the WISP check?  
Any input is appreciated!
1 Like


    When you say the shielding is floating, it is not connected to the RJ45 plugs or the RJ45 plugs are not shielded?  Is it possible to test with a short unshielded cable?  If the problem still exists with the a short cable and you have tried a couple power supplies something may have happened to the Ehternet port and replacement may be necessary.  Otherwise is it possible to get the shielding connected to the RJ45 jacks and to have it grounded when they are plugged in?


Hello...  sorry about that.  

By floating, I mean the shield and ground wire isn't connected on either side currently.  I honestly just didn't figure it would even be needed where this run goes, and was out of shielded RJ45 connecters. :)  I ordered some more to give that a shot though.  Normally I'd just tie the drain wire to a shielded RJ45 on the injector/switch end (where it's tied to earth ground), and not on the device end (which would be the 450b).  Is that what you'd recommend?

I'm with you on testing with a short patch cable out by the 450b.  I'm just waiting on delivery of a couple things to be able to test that.  

I guess if a short cable by the 450b locks in at Gigabit, I'll try a shield/drain connection.  If that still doesn't work, then I did pull a second "emergency" ethernet cable while I was at it.  But that's sort of a last resort, as it would still take a good amount of work to make the swap (long story), and considering the current cable does lock-in at Gigabit with other devices, I feel like I could end up in the same situation.  

Thanks and I'll post how things go.  Really want to get this sorted before there is 4 feet of snow out there ;)


Well I wouldn't have guessed it, but after testing tonight right at the ODU with just a couple short 1m Cat6 UTP cables, a Cambium Gigabit PoE injector and my laptop, it does the same thing.   Starts at GigE for a few seconds but then quickly falls back to lock at 100baseT.  Even tried another set of cables and injector to be sure, since I have spares.

So I guess I'll contact my ISP just to make sure they don't have that manually configured (if that's even possible?).

Short of that, it sounds like I should probably get it swapped.  This was a new install/ODU.


This does seem strange to me also.  Could you possibly provide the ESN / MAC address of the radio and I can try to keep an eye out for it if your ISP opens a ticket with us?  If you wish you can provide your ISP and contact number to and I can follow up with them.




It's been resolved! :)   Turns out they did have it configured for 100baseT.  After the change this morning it's locked at Gigabit.  I wouldn't have guessed, but maybe they just go with the safe choice.

FWIW, I've really had great performance from your gear.   This is my second install.  Without it, I'd still be stuck at 3Mbps/512Kbps.

Thanks for lending a ear on this.