License Manager and Bam on Redhat

Hi, I had to install Bam first as I didn’t have a license file ready.
Now I have my license file, I have installed the License Manager onto the Redhat box and it installed ok.
But now when I install the License file it seems to go on ok,
But when I run “lmutil lmreread -all” I get lmreread failed invailid parameter.
(-42,381:2 "no such file of directory)
If I run “lmutil lmstat -a” I get the following message,
Error getting status: Cannot find license file, (-1,359:2 "no such file or directory).
Now I belive the file should have been put into the following directory by the license installation, and the file is in the following

One last thing, when I check out the service it seems to be running but the right columb shows a message "Lmgrd dead but subsys locked"

Any help would be appreciated

Hi, I have not installed a Windows 2003 server and installed the License Manager onto that.
I had to change the motherboards around as the network card is onboard so that the license file has the Mac address of the new Windows server.
I installed the license file and then ran
lmutil lmreread -vendor motocnpy -all
But I still get "Invalid Parameter"

Also if I do get it working with some help from this Forum,
How do I now tell my Bam server to use the new Windows Server Licensing service.

Any help appreciated.