LINKPlanner request - would be great to set default SM

To avoid going into the PMP Links screen and mass changing (and recalculating everything) for each new project.

Hi Jesse,

You can use equipment templates to do this. See the following links for more information:

http://linkplanner.cambiumnetworks.com/doc/equipment_templates.html#index-0

If you find yourself using the same configs in multiple projects, then you should also check out project templates:

http://linkplanner.cambiumnetworks.com/doc/project_templates.html#index-0

Thanks,

Andy

2 Likes

My MacOS version of LinkPlanner crashed and a reinstall hasn’t fixed it, so it’s forced me onto the web version. Is it possible to use equipment templates in the web version of LinkPlanner?

Hi Jesse,

We support equipment templates for PMP network devices in web version, please refer the documentation

https://lp.cambiumnetworks.com/doc/network_devices.html#create-select-template

Thanks,
V.Vishnu.

1 Like

Hi Jesse,

To follow up on Vishnu’s comment. In the online tool, at the moment, if you are trying to add a block of Network Devices there is a template style wizard to help you configure the Network Device radio parameters and then apply them to a group of sites to quickly create a network device layer.

What we haven’t brought over from the desktop yet is the ability to allocate the SM product to be used on those network devices or to use a template to make a block update to an existing network (both network devices and SMs). Those features will come in a later release, where the priority will in part be dependent on the number of requests we get for each feature.

Regards,
Rachel

I don’t know if there is a solution for this, but when I add PMP links to an existing network, if the AP is 450M, the CPE is defaulting to 450i instead of my preferred 450b High Gain.

Same for ePMP 3000, CPE is defaulting to 300-16 when the default CPE we use is 300-25.

Can we set these defaults somewhere?

Hi Jesse,

There is no way to set this at the moment since we still need to add the full template functionality. For now you can configure the first subscriber as required and then use the “Copy from existing…” function to apply these settings to the other SMs.

See User Interface Tips — Cambium LINKPlanner Online Help (6.2.1) for more information.

Thanks,

Andy