Logins rejected

On-premises, recently updated to 1.5.0.  And it will not accept any of our previously-working and saved-by-the-browser login credentials, nor will it accept default.

Is there any way from the command line to change/reset the webUI passwords?  We're dead in the water right now, but I have both VM console and SSH logins with no trouble.

(Seperately, it would be kinda useful if the WebUI login page and the console would both indicate the cnMaestro release number)

j

We are reviewing a procedure that can be used to regain access to your server.  I will email you instructionrs directly when they are ready.

Many thanks.

j

Opened a bug fix regarding the request to display the on-premises version number.   (JIRA CNSSNG-5543)

newkirk, did you recieve my email yesterday?  Instructions for recovering your admin user were attached.

We've also found that when people use an already opened login page after an upgrade that the login attempts will be rejected.  This can be fixed by refreshing the page or logging in from another tab.  Check to see if this fixes the issue before going through the procedure I sent you.

Yes, I sent an email reply.  As mentioned in the email I had to alter the update slightly but even then it didn't work.  Then I tried (again) a force-reload of the webUI login and hand-entering username and password and it finally worked fine.

Thanks.

j

1 Like

Glad you got it working.  Your reply somehow got filtered so I didn't see it yesterday.

I've just updated a new deployment to 1.5, I was able to log in as default user under 1.4 to upgrade package but now I am getting a ' Login failed. Please check your credentials ' message after update.

I have restarted server, and cnmaestro service, reloaded the tab and tried in a fresh tab, all to no avail.

How do I reset the user password?

Can you please login to your VM console and take a techdump using our CLI command "cnmaestro-techdump" as root user and share the techdump file via gdrive or dropbox link sent through private message.

1 Like

Hi Rupam,

I actually deleted VM and started again but if it recurs, I will take techdump.

Barry

Issue did not recur second time around.

I'm trying to access my EPMP 1000 but it keeps rejecting the password, is the any way I can get access to it?

Yes, follow the below guide to update ePMP passwords using cnMaestro.

https://community.cambiumnetworks.com/t5/ePMP-3000-2000-and-1000/Automating-ePMP-Password-Changes-using-cnMaestro/td-p/72614

Login failed. Please check your credentials

I have the same problem, Do you send me a solution please!

Sorry my english

steste640, is this a login failure for the cnMaestro web page or for a device?  If it is for a device, why type is it?