Loss of signal at low temperature


I have a SM at my house that is ~12.72 miles from the AP according to the Canopy Home Page. Sometimes it works great, other times intermittently, and sometimes not at all. When the temperature got down to 0 degrees F here, it didn’t work at all. When it warmed up to 30 degrees (just below freezing), it worked fine for about a week. Last night it was 20 degrees, and it didn’t work at all. This morning it is 22 degrees, and working on and off. Yesterday it was about 40 degrees and working fine. The RSSI varies between about 550 and about 950, and sometimes goes as high as 1350 or so. It goes to 0 when it isn’t working. The Jitter varies from 4 to 13. RSSI is usually 650-800 or so. My ping times in online games vary from ~120 to ~460.
I am of the opinion that this is most likely a faulty SM, primarily since it varies with temperature, and also because at times it works fine. My service provider wants to move the SM because they think trees may be interfering. Has anyone experienced these kind of symptoms? Any suggestions as to the most likely cause?
There are a couple of trees about a mile away that are slightly below and to the right of the line of sight, but again it works just fine at times, so it seems unlikely that the trees are the issue. Although it has gotten cold, it has not snowed, so snow is not a factor. It is my understanding of RF that low temperatures would be more likely to increase signal strength than decrease it. I think there is something in the SM that is intermittent and that is why the cold affects it, but would like some expert, experienced opinions to either back me up or point me in the right direction so I can talk to my service provider.

Thanks in advance for any help.

I have a few questions
1. What freq
2. style reflector
3. pwr level in the sm
4. Have you ran a spectrum analazyer to check the noise floor

2.4 GHz
not sure what you mean by style of reflector - is there more than one? It does have one
The radio power level on the Canopy Home Page is varying between -74dBm and -80dBm right now. I was watching the RSSI and I can watch the link go down - the RSSI will go to 392 or low 400s for a few cycles, then drop to zero (-95dB) for a bit, then it will re-register and usually hit 1000 or so before dropping back to the 650-800 range. The SM was installed only about a month ago & we had to wait for it to arrive, so it should be one of the newer units where 15 dBm lower readings are ok.
I do not have access to the Spectrum Analyzer function, so I can’t test that.

I just watched it go down again - the RSSI was at 112 and power at -86dBm for about 8 seconds, then it went down - re-registered, and back to normal. I’m trying to reach my ISP to find out about getting access to the Spectrum Analyzer.

I just talked to the ISP and they are de-icing the AP. That might be the issue right now, but this has been happening for a while. I still don’t have access to Spectrum Analyzer, but will keep trying.

Range of a 2.4SM with reflector and clear line of sight is 15 miles.

A 2.4 SM @ 12 miles will have alot of problems without a clear line of sight. Even some foliage will cause problems.

Before anyone wastes too much time, the SM should get relocated, even temporarily to see if the problem clears up. I’m guessing it will.

Ok, you might ask them to change the password long enough for you to run a spectrum test. then post it here.

Also check the AP aval see if anything is there.

Once your service is up and stable, you might try adjusting the dish. besure and mark the setting on the dish before you start, You want to get the power level, and jitter as low as possible. at that distance you should be able to get around -68 and a jitter of 2-3

Last night, I was able to get to the Canopy Home Page, and the signal was showing around -72 to -74 dBm, which is usually enough to connect, but I was not able to reach the internet. This morning, just a few minutes ago, I was not able to reach the Canopy Home Page. Am I correct in my understanding that the Canopy Home Page is internal to the SM, and so it should not need a signal at all to be reachable? I had access to the Canopy Home Page until it suddenly became unavailable (I had it open in another browser window). I could still reach my router. Does this sound like it may be a faulty SM or cabling issue? We are going to relocate the SM - hopefully today - but I still wonder if there is an issue besides signal. Has anyone experienced a faulty SM? If so, what were the symptoms? What are the usual symptoms of cabling issues?

This is not really an end-customer support forum. You would be better off contacting your ISP.

I’m running into the same problem here, where I cannot communicate with the Canopy Home Page at one location. This has been happening periodically and there does not seem to be any reason for it. We have already changed out the radio and the cable so the only thing that has not been changed is the power adaptor. Could the cable not be properly terminated?
Any suggestions?

Well I would suggest you run the tests that were suggusted and post them here

Assuming the cabling is OK, the SM needs to be registered and have access to the gateway in order to view it’s webpage, or your computer needs to be on the same network as the SM.

the way it’s acting, I suspect interference from foliage. As I said before, at that distance you need clear LOS. Anything else and you will have a marginal link.

I have had issues with bad cables where the radio lights up (POE OK), but won’t pass data. Typically its because I am in a hurry and I put a staple through the wire, or get a bad crimp.

I have had two radios where the ethernet port was bad.

Easiest way to test the cable is to take the SM down, and use a known good patch cable between the power supply and SM. If it works, you have a bad cable, if not it’s a bad radio.

Well, we’ve moved the SM to the roof, and used a new cable, as the other one was buried in the ground outside. Still having the same problems, along with ping times that are extremely variable. I was trying to play an online game just a bit ago, which has worked before, but today the ping times were running from 200 to 900 ms - nobody else on that server had ping times above 200. I just tried pinging google, and got from 57ms to 735ms, average of 329. I am noticing that the signal and jitter vary quite a bit as well, especially jitter. I have not yet run a spectrum analyzer because I had to make a default plug, but I’m about to do that now.

The reason I thought the Canopy Home Page should be accessible without signal is that it will occasionally show the signal drop to -95 (RSSI of zero) and will show it syncing and re-registering. When I lose the Canopy Home Page, I also cannot ping the SM, and have to unplug it to reset it.

I also tried re-seating the ethernet connector in the plug at both ends, and making sure it was in as far as possible.

did they give you access to the AP (Read Only)

What do the other SM’s look like. This might be an AP config issue

No access to the AP. The link test only got 78 on downlink, so that’s probably part of the problem. I’m going to see if I can aim it any better. The Spectrum Analyzer showed a max of -57 dBm on the frequency I’m on (2435 MHz), and -54 dBm max (for 2437.5 Mhz) was the highest within 10 MHz on either side. Is that good, fair, or bad?

-57dB is very very bad. You would need to have a signal of -50dB to get and maintain a link.

You are dealing with serious interference. Start looking for someone using a 2.4GHz WiFi AP with an amp. They are not going to be far from you, and likely between you and the tower.

Or, it’s a phone or some other 2.4GHz generator.

See if your provider can switch you to 900MHz

Good luck

Thanks for your help. There is a Flying J truckstop with a WiFi hotspot directly between me and the AP, so that is most likely the cause of my problems. I am on a hill, as it the AP, and the truckstop is in the valley. There are also a number of houses in the valley, and it’s likely that some of them have wireless routers. I am too far away for 900MHz and I don’t think it is available from my ISP. I will try aiming the reflector up a bit more to see if it cuts out any of the interference. It doesn’t seem like there’s really much else that I can do in this situation, but I’m still open to suggestions. Maybe it would be possible to put up something to block the signals coming up from the valley? I do feel a bit better about putting up with the connection dropping now that I know the cause.

900 will go farther than 2.4 will… Check to see if they have any on that tower.

Have you had any Luck?