Management GUI for PTP550

Hey guys Good Morning
I have some connection issues Id apprecite some insight . Actually first time setting up 6 PTP550 antennas.All of them with the latest firmware. Architecture is cascade with Sites for 3 links is:

A(slave)<—LINK—>B(master)—C(master)<—LINK—>D(slave)- E(slave)<----LINK---->F(master).

Im using Managment VLAN ID 100 for administration in all antennas. Ive set up ethernet and wireless managment option to use Web GUI both modes as well as for all of them. Im located at A site I can use GUi for A and B.

However I cannot use GUI for “C” Antenna, or “D” and the next antennas as Im located at A. Is that normal? Should I include or setup an additional parameters in the management?
Surely i can connect by default but locally visiting all sites. I wish to control everything at Site A, reaching GUI for all antennas.

There no Switch devices between B and C (colocated antennas) or D and E also colocated at a different site. We are using VLAN ID 200 with Voice Priority and VLANID 100 with LOW Priority in QoS Menu. Antennas have static IPs
What could the issue be?

Thank you
Peter G.

Hi, I’ve moved this topic into the ePMP forum. Since PTP550 is based on the ePMP platform, there might be more community members who can help you here.

If you’re looking for a reply from Cambium, please raise a support ticket:

You have carefully check network settings: management/data vlan settings, gateways, management access option.
You can post here Network configuration screenshots from all radios. Then we can try to help.

Sounds like you have a config issue with network IP addresses and netmasks.
If radio “A” is then “B” should be 172.16.1.x/24 and “C” should also be in 172.16.1.x/24
I am not sure of your address scheme so adjust to meet your needs, WARNING! FLAT NETWORK DESIGN!

Management VLan ID 100
Manangement IP range


“A” Master
“B” Slave
“C” Slave
“D” Master
“E” Master
“F” Slave
Each tower can have 7 more devices in this scheme. This is not an ideal design but will get you started.
Make sure you enable DHCP server below SM on each slave radio! Better yet do not block any protocols!
Make sure you have firewalls disabled and all slaves are in bridge/PTP mode
DO NOT ADD VLANS TO THE VLAN TABLES! these should be empty, only the management vlan box needs a vlan id entered.
Your switches must have the PTP radio ports in trunk mode and be vlan aware. Make sure your passing vlan100. If its a Mikrotik router, make sure you add the ports to vlan100, if cisco switch make sure you do not have any vlan allowed or vlan pruning statements on these ports!

If you need specific help, PM me with specific details and I will give you more direct answers in private.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.