Meshing 2x APs on same network?

We are trying to mesh 2x e410s but not sure how exactly.
Currently we have one physically connected to the LAN (192.168.1 subnet). The other is currently on a differnt LAN (was testing) which is ( Both are on boarded in the portal. Roaming clients/users moving around the office are picking up the most applicable SSID.

We tried the device that isnt to be connected to the 172 network on its own PoE injector but the light was coming up green. Standalone mode…

Reading the guide (its not that clear) it appears we need to configure each SSID that is to be meshed across multiple APs as a Mesh - Base and Mesh Client modes?

Is this correct? Seems odd. I would have expected jut to configure the APs once in base and client mode…

I’ve yet to remove the 172. AP and try to onoard as i cannot see how this will connect to the other AP to on board.

Any pointers?

Hello Sir,

try first to have all the APS in the same subnet or easy testing and configuration. And follow this link:

Sincerely yours,

Niragira Olympe

1 Like

Hi ,
Please make sure that both the AP’s are in the same LAN and the SSID Name/PSK/Band and VLAN are same in both Mesh base and Mesh client.


Ok, we have moved it from the 172 network onto just the injector (light went green) then tried it on the 192. network and still green light.
Should we factory reset it, remove the cloud portal and re-setup?

The easiest way I would suggest is to factory reset both the devices and configured mesh base and mesh client while connected to ethernet and then remove ethernet connection from the mesh client. This will make your mesh bring up easier.


edit: its now blue (on the same LAN)…

I’m seeing the following under the AP - Config tab:

Sync Status

Not In Sync
Sync Configuration
Configuration failed: wlan2_mesh_mode:Mesh client configuration is supported only on wlan-1 profile

Have you added multiple WLAN’s to the AP group. If so, please make sure that the mesh wlan is the first in order. Further, please make sure that the first WLAN created is assigned mesh profile.


yes, i had changed that earlier, which has helped along with adding back to the same LAN to get the config.
Seems to be working now.