Mixing Power Port and Onboard GPS sync - a problem?

I've noticed that some of our 3.6 GHz 450 APs end up using the on board GPS rather than the signal through the power port.  These are all running 13.4, and they're all set to autorun + free run.  None of them have cables in the timing ports.

Sync Pulse Source : On-board GPS
Sync Pulse Status : Receiving Sync
Sync Pulse Status - On-board GPS : Receiving Sync
Sync Pulse Status - Timing Port/UGPS : No Sync
Sync Pulse Status - Power Port : Receiving Sync
UGPS Power Status : Power Off
Satellites Visible : 21
Satellites Tracked : 14

Checking the event log gives the following:

11/23/2015 : 14:15:49 MST : :Time Set
11/23/2015 : 14:15:59 MST : Acquired sync pulse from Power Port.
11/24/2015 : 07:23:52 MST : Lost sync pulse from Power Port.
11/24/2015 : 07:23:52 MST : Acquired sync pulse from On-board GPS.
11/24/2015 : 07:23:54 MST : :GPS Date/Time Set;
01/26/2015 : 06:44:09 MST : :Time Set
11/24/2015 : 09:14:54 MST : :Time Set
11/28/2015 : 16:59:49 MST : Lost sync pulse from On-board GPS.
11/28/2015 : 16:59:49 MST : Acquired sync pulse from Power Port.

So it looks like if the power port sync is lost briefly, the AP keeps using the on-board GPS indefinitely rather than switching back once the power port sync returns.  The only time they revert back to the power port is when the on board GPS drops.

My first question is: does this actually matter?  Would having two different sync sources cause issues?  It might explain a really strange intermittent problem a customer is having.  Maybe having the GPS antenna for the CMM at a different height than the APs leads to the sync being slightly out of phase?

If it is a problem, what do I do about it?  Can I disable the on board GPS through a telnet command?

Depending on the state and source of the external timing it may or may not matter if the cluster is using a mix of timing sources.   Personally I have not had a lot of difficulties with mixed timing betwen LMG CTM's and Packetflux SyncInjectors, but others have reported issues.

I believe the new software addresses the 'stuck timing'  and reverts automatically. 

In any case you can switch them manually using Telnet.  The commands are:

 synconboard -- Enable/Disable On-board GSP Sync

 synctimingport -- Enable/Disable GSP Sync over Timing Port

 syncpowerport -- Enable/Disable GSP Sync over Power Port

These do not require a reboot, so  you can turn off synconboard which will cause the unit to switch to another timing source, and then re-enable the onboard GPS.



I'll give that a try, and hopefully it will resolve the issue.