New 900MHz bridge thru the forest

Because its only 1/3rd mile thru the forest a friend suggested trying 2.4GHz first, since those wireless bridges are cheap. $250 later and I have my answer: nope.

So I’ve switched to 900MHz. Purchased a set of 450s (https://www.cambiumnetworks.com/products/backhaul/ptp-450-900-mhz/) and went with the vendor’s recommendation of trying to overcome attenuation with power via Ubiquiti’s higher gain Yagis (the YP’s have even higher gain but they sell in packs of 5).

First bit of fun: finding product documentation! Not on the webpage above nor on any vendor’s webpage. Weird. But I found the Quick Start Guide and the User Manual. Neither does a good job of showing how to connect the Yagi to the radio. Which port is A and which is B? Ubiquiti labels their cables as V and H, and the User Manual says A goes to V and B to H.

Next bit of fun: mounting the Cambium to the Ubiquiti - I’ll try to hack something up. But while searching for advice I found that I’d better waterproof the N connectors - nobody had mentioned that yet. The vendor did say to use some silicone to seal the ethernet cable to radio housing as they have had corroded jacks before.

Once I know which port is A and B I can hook up the antenna and power up the radio for configuration and bench testing. I had to put at least 5ft between the 2.4GHz antennas; how much space between the 900MHzs?

This is strange.

Is there earth in the way, or just trees? Earth will always be a problem.

Cambium does have a PTP900 sku radio, it has RP-SMA connectors. It will run you 800~900 for the pair. It’s pretty simple to hook them up to a third-party antenna like the UBNT yagi, or the Cambium yagi that already has the mounts installed.

All of the documentation probably assumes that you have basic understanding of how this all works, as it should; this isn’t consumer-level gear.

If you use the cambium antennae you don’t need to weatherproof anything, it’s all built-in. If you choose to mix and match gear it isn’t a big deal, you can wrap tape around the exposed connectors. RPSMA and N connections are mostly weather-proof on their own, due to good design. It never hurts to augment that, though.

1 Like

Strange that 2.4GHz couldn’t connect thru 1/3mi of trees? Pretty dense 20yo 2nd growth if that helps. No earth in the way according to my topo survey on gEarth.

I have the Cambium 900MHz backhaul radios (linked in my original post). The UBNT Yagi does indeed have the right cabling and connectors. My problem is the 450 doesn’t mark or note which port is A and which is B. Once I know which is which I can connect the antenna.

Thanks for the tip on weatherproofing. Unfortunately the Cambium antennae were not available, and the UBNT Yagi higher gain may be of value to me.

The ports don’t matter, mix and match as you please… the radios will recombine the stream just fine.

2 Likes

Funny that they specify in the instructions Port A to V-RF and Port B to H-RF when it really doesn’t matter. But since they don’t label the ports then this has to be the case. Sorry I failed the logic test. :\

Any recommendations for a radio configuration test setup? I believe the antennae have to be at least 3x the wavelength apart to propagate as designed, which is only a meter.

I’m not sure I quite understand what you’re trying to accomplish. Are you using two different antennas… one for each polarity?

Sorry I wanted to do a bench test of the two radio/antenna setups config prior to deploying them and trying them thru the forest.

I was told they have to be some distance apart for the broadcast to function as engineered and also not damage the radios.

For basic testing, they’ll work just fine side by side, close together, or even if you just put dummy loads on the connectors or an attenuator between the connectors and use no antennas. Just make sure that the TX power is turned down on each radio, so that each radio’s RSSI is no more then like -40dBm… ideally somewhere around -50 to -60dBm.

3 Likes

it does matter how you hook them up but all you really need to do is make sure you have them the same on both sides of the link or you will lose like 6 dBm

From an RF perspective, no it doesn’t matter with PxP450, and no you won’t lose 6dB. The only thing that is annoying is that from a troubleshooting standpoint, the UI will obviously not have the correct port labels.

Thanks for the clarifications. I can make them the same on both sides of the bridge but still can’t find which port is A vs B. Maybe that’s because the Cambium Yagi’s cables are placed to make this foolproof? Here’s the manual on mounting the antenna:

I will look for Cambium Yagi documentation; I may be able to figure out H vs V and infer A vs B.

I have the Cambium radio mounted to the UBNT Yagi. I modified the clips on the Cambium so one fit the UBNT but can’t make both reach; those are UV stabilized zip ties but I still may put some wire on it as a safety. Sharing in case anyone has feedback, and also to show the UBNT Yagi has caps that slide over the connectors to weatherproof them I believe. Would those be sufficient or should I still tape them?

Again, I really wouldn’t worry about the whole ports matching the polarities, in fact, you won’t even be able to set this correctly because you’re not using a dual-slant antenna. If you must know, the ports in the UI are labeled as such: “Path A = -45° Path B = +45°”.

1 Like

Thank you Eric, I found the difference explained here (https://www.kpperformance.com/Untangling-Antenna-Polarization-Technology.html) so the Cambium UI expects 45 degree polarization but my antennas are H/V. I’m glad this doesn’t effect performance and will keep this in mind if troubleshooting includes it.

Hopefully the UBNT Yagi’s higher gain is more helpful than the Cambium’s dual-slant for my NLOS application.

Progress: Learned the update software and I have the radio’s updated to CANOPY 16.1.1 BHUL450. Going thru configuration for a L2 transparent bridge (adding that in case it helps). I was following the quick setup for a bench test.

Beyond the bench test I am trying to figure out how to network the bridge on WAN if possible. My router cannot create a VLAN on WAN but am fine with having to manage the radios “locally” via direct ethernet connection. If this is possible I’d appreciate some guidance.

No need to use VLAN’s. Just configure the IP’s for the radio’s mgmt interfaces in the same network segment as your router and other network devices. e.g. My router is at 192.168.100.1, first radio is at 192.168.100.10, second radio is at 192.168.100.11… DHCP pool for client devices is between 192.168.100.100-200.

2 Likes

I’m surprised you can reach IPs on WAN from within the LAN. I’m also unsure how my ISP’s modem will communicate with the nearest radio since I don’t rent static IPs from them. Obviously I’m out of my element - thanks for your help.

To complete the IP settings: I should set both radios to DHCP (be controlled by my ISP’s modem NAT). This greys out everything except for “Domain Name” (manual says this is for my network but I don’t have a server in it), the advanced LAN1 IP config (I think this allows me to mange the radios even when on WAN because of the ethernet connection, although I don’t know how my router does this when they are on WAN), and the LAN2 Network Interface config (maybe this is how I can communicate from my LAN to the radios on WAN?).

Got some more advice:

The devices are supposed to work as layer-2 bridges , which means they forward packets without actually looking at the IP (layer-3) header. So neither of them needs a layer-3 gateway to perform the task, and neither of them acts as a layer-3 gateway (router) for any other device either.

The only use for IP configuration on bridges is when they act as hosts – e.g. when you connect to their config webpage, or when they sync clocks from NTP, or when they download firmware updates. In this case they should use the same gateway as all other hosts on the same subnet.

But because your bridges are kind of in a subnet of their own, using RFC1918 addresses yet placed on the WAN side (between your router and the ISP), there actually isn’t any valid gateway for them to use. Just fill in some nonexistent address, or even leave the gateway field empty.

(This wouldn’t be the case if your router was able to create VLANs on the WAN side – in that case, your router would act as a gateway if necessary… but as already mentioned, it is not necessary.)

Modeled the bridge with LinkPlanner (topo and forest). Model indicates connectivity possible with bandwidth varying by antenna height due to topo not forest. Bench test of antennae successful, including with data transmission. Deployed antennae; no sync. Slave just constantly scans for the master… how quickly should it sync if the antennae are pointing at each other and the frequencies can penetrate the forest?

After walking away for a bit, I licked my wounds and decided to check my work. I will bench test the antennae again to confirm operation. Then I will deploy them over a short run and extend thru the forest to confirm operation sequentially.

I will recheck my azimuths and tilt estimates

Other suggestions appreciated.

Interesting update: I was concerned my phone compass was not correct so I purchased a regular magnetic compass. After correcting for declination (+15.1 in my area) I found my phone compass is about 20 degrees off.

Over 1/3mi I bet that’s enough to make my directional Yagi’s not align, especially if its off on both ends? Found some guidance so I have a general idea now on alignment: https://community.ui.com/questions/Aligning-900MHz-antennas/8ba181b7-98f4-4c7e-b43d-d428c730182c

confirm bearings: http://www.geomidpoint.com/destination/

confirm the antenna are in the same phase (horizontal/vertical):
https://www.bb-elec.com/Learning-Center/All-White-Papers/Wireless-Cellular/Wireless-Antenna-Installation-Guide-10-Tips-for-Ma.aspx

I will check these and also test the radios short range and thru some of the forest too.

Hello David

Have you run a scan using the radios to see what the noise floor is like in your area?

1 Like