I have 1 tower site location that is not able to get GPS sync. I have already replaced every piece of the equipment at the site, still no GPS sync. 8 sats will be visable. The GPS stat page will show 2 sats tracked, then 4, then 6 or even 8, then it will return to 0 tracked. The GPS sync goes up and down all day. A handheld GPS will get 3D track at the same position at the antenna to the CMM. HELP!!

make sure it has a clear southern view, its 100% level, and seperated a few ft from any radio equipment

Make sure it is 100% level, I had a similar problem and once we set thr GPS antena straight id just went away.
You can also try moving the GPS antena a few feet to the right/left.

Let us know how it goes.

Set everything to Generate it’s own sync…LOL…oh god! really don’t do that…inside joke.

Definately make sure it’s level, and try moving it like Vine and amarriot said. I had one working for 4 years then it starting locing sync, replaced everything still no workie…moved the GPS unit 3 feet to the left and it worked like a charm. Weird! But it works.

moved the GPS unit 3 feet to the left and it worked like a charm. Weird! But it works.

That seems to be happening alot lately. I wonder if the orbits of the satellites change creating nulls that move around the tower.

Let’s hope the birds aren’t dropping out of the sky. :shock:

Has anybody mentioned making sure that it is 100% level? :lol: :lol:

make sure its 100% level


Ahhh!!! I found the answer. Well the correction anyway. According to moto, the CMM-1 and the CMM-Micro have two different daughter boards for the GPS. One operates in the 1.2 Ghz range and one operates in the 1.5 Ghz range. With the CMM-Micro installed at the site I was not able to get ANY GPS Sync. Remember this is a fully functional CMM-Micro that was tested at another site. I picked up a signal in the 1.2 Ghz with a anritsu 2721A but the CMM-Micro did not see it. I swapped out the CMM-Micro with a CMM-1 and got GPS sync instantly. That leads me to believe that the CMM-1 GPS daughter board is in the 1.5 Ghz range. Site works perfectly. Thanks for all your replies.

Why do you think the GPS could not see the 1.2GHz? Do you think there was background noise?


was it 100% level :twisted:

I didn’t know about this 1.2/1.5 stuff…

I been climbing these towers with a ruler and spirit level… catchin me tail trying to straighten these damn things…


Question?..Was this CMM set to timing Slave? If so try setting it to Timing Master. We had a problem the other day. The CMM wouldn’t Sync when set to Timing Slave, changed it to Master and BANG!..Sync.

Don’t know why it worked…it just did.