No internet behind subscriber module

Hello everyone,

I’m new to Cambium and I’m struggling with what I thought would be an easy task.

im trying to setup an Ruckus access point of a switch.

the setup is as follows

router>empm1000>Poe unmanaged switch>ruckus t300

I can see the ap on the network, but when I plug into the switch or connect to the ap, I do not get an address from the DHCP server. But the cameras that are plugged into the switch are working on the network. 

Any suggestions would be apperciated

Where is the DHCP server in that setup ?  The router, the ePMP 1000 or the Ruckus ?

How is the ePMP 1000 connected to the router ? If it's connected to the router via ethernet then how is it connected to the Switch ?

"I can see the ap on the network"

Where / How in that chain of devices are you connecting when you can see the AP (and when you say AP are you talking about the ePMP1000 or the Ruckus ?)  since you can't see it plugged into the switch or connected to the AP (again AP Rukus or AP ePMP 1000 ?)

Sorry I realize how vague the post was now

Dhcp is from the router, which the empm1000 plugs into as a master and then sends to the subscriber module, which is plugged into a poe switch that also has the ruckus ap plugged into it.

I can see everything within the lan from the router, but if I plug my laptop into behind the subscriber module I’m not getting DHCP.

Thank you


Router > ePMP Master > ePMP Client > Switch > Cameras and Rukus ? Or >Ruckus > Cameras ?

If you can see the cameras and the Rukus when you are plugged into the router then they have IP addresses that you are using to access them ?  Do they get those addresses via DHCP or are they Static ?   What I'm getting at is that if you accessing them from the router then they have IP's so something is DHCPing those IP's to them or you have configured static IPs on them ?

When you say you plug into the ePMP client.. do you mean you plug into the 2nd ethernet port on the ePMP client radio or that you are plugging into the switch the ePMP radio is plugged into ?

Is the ePMP master configured as  TDD, WiFi, ePTP or  TDD PTP 

Is the Client ePMP configured as a bridge ?

brubble thank you again for the reply, the devices all have static IP addresses in them.

I'm plugged into the same switch that the subscriber module is plugged into.

THey are setup as ePTP

I don't have ePTP on any of my PTP radios so I'm not sure what the options are on the client when in that mode. So on the Client radio, under the Configure > Network section, is there an option for NAT / bridge / router ? Is it set to bridge ?  If not, I would think you would want it bridged.

If the above isn't the case then I assume that when you plug into a port on the router, you get an IP address handed to you. If you unplug the ePMP AP from the router and plug your laptop into the port it was in, do you still get an address handed to your laptop ?

Can I ask what you run them as?
I do get DHCP from the router without the ePTP, so I’m puzzled as to what’s going on.

I don’t see DHCP service as an option in the ePTP.

My temporary solution has been to give a router a static ip and create a separate network on a different subnet with a DHCP server. Just an unnecessary setup.

I use TDD PTP but we have to have GPS sync to prevent self interference, ePTP has a little less latency I believe so I think it is preferred by most people that don't require GPS sync.   In ePTP I assume the CLIENT radio still has the option of being configured as router or bridge.

If the "Client" radio is in bridge mode then only reason I can see that DHCP would not be reaching devices behind the client would be because the router the Master radio is plugged into is not doing DHCP out the port the Master radio is plugged into.  

I suppose the easiest way to test it would be to plug the Master radio into whatever port on the router you had your laptop plugged into when it received a IP from the router.

"My temporary solution has been to give a router a static ip and create a separate network on a different subnet with a DHCP server. "

Well now I'm just amazed that works at all... where is this new router connected ?

I’ll mess with it some more tommorow.
I plugged it into the switch with a static wan on the same subnet and gave it a different subnet to avoid double natting issues. I had to do this before for the same reason in another building. I’ve got 6 pairs of the ePmp, but never really needed DHCP because of the cameras all having a static ip.

Thanks again for your help, I’ll update with a resolution.

Now that I think of it, I do have one set running DHCP to a remote access point. I’ve had no issue on that ubiquiti AP plugged into a subscriber module directly. Maybe it’s in the Buffalo switch, but I will compair the Two sets of ePmP.

Well, the only other thing I can think of is the setting on the SM in Configuration > Network > DHCP Server Below SM enable/disable.

That shouldn't block DHCP though unless the SM is the one connected to the router and the Master is connected to the switch.  

Possibly go to Configuration > Security  and enable lvl 3 firewall so you can create a couple of rules that allows ports 67 and 68 and be sure to also set    Log  to  ON . Enable the logs on the radio  Monitor > System Log   and see if the firewall rule is logging those packets hitting the LAN .

Rule would look like:

Name: DHCP p67

Action: Accept

Interface: LAN

Log: ON

Protocol: UDP

Port: 67

Make one like it but 68 instead of 67 and possibly also make a set for the Wireless (WLAN) Interface. Put it on both radios and the one closest to your laptop should at the very least log your laptop requesting DHCP on the LAN port.

Otherwise I don't have a clue unless it's bug, maybe upgrade or downgrade firmware?

I will give it a try today, I switched back to TDD. It is possible the SM is backwards with the master

I finally had a chance to go back and work on this. Or I was more forced to go back and work on this when the device has stopped communicating on 40 megahertz. They were backwards and after resolving the issue and adding 20 megahertz band everything works great. Thank you

1 Like