No web UI on R201P after upgrading from 4.0 to 4.5

After upgrading a new-in-box router from 4.0-something to 4.5-R7, I am no longer to access the web UI over HTTP or HTTPS.  I can SSH into the router.  When I try to execute "" I see this error:

can't load library ''

How can I re-gain access to this router?  Is it bricked?

Nothing?  Yet another reason to not use cnPilot stuff I guess.

Hi Joshb,

We are trying to recreate the issue in our local setup . Can you open a support ticket  ?  Plese use this link to open a support ticket .   We may need your setup to debug it .



We have 4 of 25 routers new out of the box with this same issue. Seems like someone there would know about it. Things we have tried:

We CAN ping the routers in every case.
We CAN SHH to the router in every case.
We cannot log into the GUI in Chrome, Firefox, Safari, and Internet explorer7 or 11
Tried Incognito/Private browsing with no luck
Tried clearing browser cache
Tried a manually assigned IP address

Hi Todd,

I have sent a private message please check.

Best Regards,


We are having the same issue with 5 units we tried to upgrade 

Please raise a ticket on our support site . Support team will help you in recovering these units.