non routable ip addressing

hello all i have learned lots from this forum, thanks to all.

i have a 2.4 gig wisp running for the most part glitch free (hope i did not jinx that).

the problem we are having is with the non routable ip on the sm’s and ap’s
when i set the units away from the default of to a non routalble 10.1.1.x i loose all conectivity and the sm says that it is registered but the rssi and jitter values are zero.

as soon as i switch back to the all works fine.

i am using with a subnet of and a gate way of
i have tried to have no gateway tried with a default gateway with still no luck.

what are people using for the non routable ip to upgrade the network without visiting all of the sites to do upgrades via cnut.


My 10.x.x.x/21 addressing scheme is working well. As you can see, I use much smaller subnets then you though.

Why are using such a large subnet? Do you seriously need over 16 million IPs on one subnet?

I’m not aware of any problems using private IP addresses (10.x.x.x, 172.16.x.x-172.31.x.x, and 192.168.x.x) to configure, manage, and update Canopy units. If you’d describe all the network elements between your PC and the Canopy unit you’re testing, maybe we can help you spot the problem.

thanks for the reply’s

i have actually used a smaller subnet of as a test as well still with no sucsess.

the only thing that i can figure is the company that is providing the internet connection is using a 10.1.1.x range for thier non routable stuff as well.

i would assume that there would be no bleed through but maybe there is.

any comments,

is there a way to test this theory?

Is your PC-to-SM test scenario…


…or something else?

What are the IP addresses of each node (if known and under your control) from your PC to the SM included in the test? Both when it works and when it doesn’t. Which nodes can you ping successfully?

When you “lose connectivity” do you mean you can’t access the Canopy unit or you can’t access the Internet? If you can still access the SM, what does its AP Eval page indicate when the SM is “registered” but its RSSI and Jitter are zero.

If your PC is connected directly to the SM when it “loses connectivity”, have you tried to access the SM from the AP side? Is it IN-SESSION or IDLE in the AP’s Sessions page. Can you use LUID Select on the AP to access the SM?

Where does “the company providing the Internet connection” fit into your network? What IP address have they given you, either static or DHCP-assigned, either public or private?

Be careful about the use of the term “non-routable” address. A 10.x.x.x address is still routable, it’s just that you (as an ISP) and your upline provider should be either NATing or blocking access from these “private” addresses to the outside world.

Your concern about your upline provider also using 10.x.x.x addresses is valid. A router cannot route between overlapping networks. For example:|router| will work, but|router| will not.

In the second situation, the networks are non-routable because, for example, and are on the same network.

thanks for all of the info.

i still am learning about this motorola stuff

i have solved my non routalbe ip issue

before i started working for this company there other it guy set the lan2 ip range on our ap cluster to the 10.1.x.x range and this was confilcting with my remote sm ip address

as soon as i changed the cluster to a 172.x.x.x range everything works fine.