Not sure why GPS sync isn't working on this AP

Not sure why GPS sync isn't working on this AP

What software release are you running?

Is the the GPS sync issue constant?  I am wondering if there is some information that is cached and the screen isn't an accurate representation.  Did you try clearing the cache?  Another thought would be to switch the GPS source to CMM if you have one or internal, save it, then change it back to see if the problem is still there.  This appears to be a unique situation and creating a ticket with Cambium to look deeper may be the next step.

Issue is constant, running 2.4.3, cleared cookies, opened in chrome, opened in firefox, opened in IE, opened on my phone, all say no GPS sync. Changed to CMM, saved , still no sync (it is plugged into a packetflux sync injector) changed back to GPS, saved, still no sync. Rebooted radio, no sync.

II'm going to go out to the site tomorrow and check that everything is plugged in the way I think it is, and power cycle the radio. If I still don't have GPS sync I'll open a ticket.