Pending Approval

I've approved and onboarded a half dozen or so devices at this point, and things seem to be working pretty well. However, I installed a little campus PTP link yesterday, and everything went well, except the two Force 180s won't appear in the Onboarding section of cnMaestro. I've rebooted the devices and even tried upgrading to the 2.6 beta(from 2.5.2) firmware, but they're not appearing in my "Onboard" tab in Maestro. On the main statistics page for the 180s for Maestro, I do see the status as "Pending Approval" however. I can ping from both the AP and SM.

Has anyone had this happen before? I'm really looking forwarding to having an in house build for this software, considering most of our radios are in private IP space in a mgmt VLAN, but I'd like to work out the kinks with devices that do access the public internet before that is released next year.


Hi Cory -- could you please send the log from one of the devices via private message? It would also be good to include the MAC addresses of both the devices so we can validate them internally.

Just to let everyone know, I worked with the Cambium team, and they were able to correct the issue. They had to essentially clear the device out of their database via the MAC/serial. Once that was done, I simply disabled/enabled cnMaestro in the radios and they were able to be onboarded and approved in my cloud account.

It's not called a beta for nothin' ;)

Hi Cory -- Nice to hear that your problem was solved. But it would be great if you can send me the MAC of your device via private message.

I could not access my cloud id. When I want to access my cloud then shown in access pending. How can I solve this problem.