PMP 450i CNUT upgrade issues

I cannot upgrade the 450i SM units through CNUT. The error message shown is as follows:

||Queue NE:AP:[].LUID:[002] for updating|
|03/10/23 13:02:37 INFO |SNMP session Listening on|
|03/10/23 13:02:37 WARN |java.lang.IllegalArgumentException: Address type ap unknown|
|03/10/23 13:02:38 INFO |Host: AP:[].LUID:[002];ESN: 0A003E457922;Message: Checking Network Element Status (SITE= XXXX Pit Trailer 1)|
|03/10/23 13:02:38 WARN |Host: AP:[].LUID:[002];ESN: 0A003E457922;Message: Unable to communicate with the Network Element. Error:No SNMP response (SITE= XXXX Pit Trailer 1)|
|03/10/23 13:02:38 INFO |Node: AP:[].LUID:[002] Update Completed.|

So it seems there is an issue with the SNMP connection between the Base unit and the SMs. I am able to upgrade the Base unit no problem. In the past I have been able to upgrade the SMs when connected to the inline POE injector but this is not feasible for my current situation.

All SNMP settings are as per factory default and CNUT can identify all subscribers from the BSU, however the upgrade will not go through.

Any ideas?

Hello Chris,

did you disable the firewall on your PC hosting CNUT Updater?

Sincerely yours,

Hi Olympe,

Yep, I made sure the firewalls were disabled. Also tried a different computer. It seems to be an SMNP connection issue between the Base and Subscriber unit. As mentioned I can upgrade the SMs when connected through Ethernet.

Cambium support is looking into it. If they get back to me with a solution I’ll post it here.


1 Like

Have you tried enabling updates via the AP… so the AP pushes the updates out to all the SM’s? This is what we typically use to get around the issues you mentioned. ALSO, make sure that you have all the SM types selected that you’re updating: