PMP 450m unable to Ping/Access

One of our PMP 450m radio is in offline state. We have tried to access the radio but not able to ping/login.

Radio Connectivity detail:
Radio is powered through cnPulse_SYNC ODU PoE+ and the Ethernet port selection is SFP mode.

FO Cable connected with Cisco switch but the port status is showing down.
We have checked the GPS Port,Cat-6 Cable between GPS and Radio, FO Cable& SFP by connecting with the other radio which is in the same tower, those accessories are working without any issue.

Power LED in Radio is the only one glowing, remaining all the LED’s are not glowing.

We have tried to Switch the Radio from current mode to Recovery mode, When we connect the PoE LAN Port with our laptop,our LAN is remain unplugged. After swap the PoE also the result is same. Seems, the radio is completely isolated and out of access.
What would be the possible issue?

Unfortunately, if only the red LED is lit, and no activity from any of the others, this typically indicates a hardware failure. Please contact support for further instruction, and options to proceed.

1 Like

Hi Matt,

Thank u very much for your reply. I have raised RMA and support team accepted too.