PMP450i "SMs did not reconnect" message in 22.1

We upgraded from 20.3.1.1 to 22.1 using cnMaestro. The upgrade went well. Prior to upgrading we were having the problem with radios going offline in cnMaestro and we’re optimistic that this has been cleared up.
We did encounter something odd. For example - one of our PMP450i APs shows the message “40% of SMs did not reconnect after channel/EIRP change”. The AP has three SMs and they all reconnected. The message seems to be the result of two IDLE SMs that are listed in the session status. These IDLE sessions are from radios that we decommissioned more than a year ago so there isn’t any real problem.
It seems like we can clear up the message by removing the IDLE sessions and then rebooting. However, now that our AP is up and working we’re not going to interrupt service with the reboot and we can live with this message if we have to.
Has anyone else seen this?
Is there any way to get rid of the message without rebooting?
Thanks
Don

On the Configuration → General page at the bottom you can configure the threshold for this notification or disable it entirely without a reboot. This applies to 450M as well.

5 Likes

Thanks Matt. I disabled the SM reconnection message. Then I removed IDLE SMs and re-enabled the message. It’s all good now.
Don

1 Like

Why not just use cnmaestro to schedule an auto reboot at some odd hour in the morning here its lest impacting, say at 4am in the morning. Most people are asleep so it would not have any real major effect as far as customers are concerned. We let our customers know that certain hours of the evening we use for maintenance for reboots, updates etc.