Port Forwarding under NAT mode

Hello everyone, we are facing a problem with our customers that need Port Forwarding for their services. All of our customers are in NAT mode with PPPoE authentication enabled. The problem is that if we enable Port Forwarding everything works perfectly and then suddenly after 1-2 or 3 weeks it stops working. The only solution to solve this is by rebooting the antenna, then it works again for a couple of weeks and then it blocks again and we need to reboot the antenna once again. Even when port forwarding blocks everything else wokrs normaly. All the CPEs are Force200 and Force180. I am just wondering if we are the only one with this problem or not. We already tried different firmware and even the latest one. Does anyone have any experience with that?

Best Regards

Are you running 3.2.2? I was seeing this issue with several customers, but after upgrading to 3.2.2 I haven't heard from them, so I'm assuming it has resolved the problem.

1 Like

The last tried was 3.2.1. I am trying now the 3.2.2 and I will let everyone know if the problem is solved or still not. 

Thank you for your reply.

1 Like


Sorry for the late answer, after the 3.2.2 version the problem was solved.