Possible to resurrect this Cambium Router?


This might sound funny and stupid but while testing the R201P router for security.

I accidentially enable "Factory Default Lock" + "Security Filtering Settings"

By default both are off

If I only had 1 (doesn't matter which) on, I will still be able to either factory reset or log in locally to change settings.

Enable the Filtering settings without any rules at bottom as it stats it will drop everything which you will have no connectivity to the router.

This combo kills any hope of getting in the router especially no Internet part is setup.

Any one has any cool tricks to resurrect this? or is it as good as dead?



Check if SSH works (or even telnet). If so, you can likely repair it from the command line.

You say "no Internet part is setup". Can you clarify this? 

If you can get the WAN port connected, you should be able to adopt the router and push a configuration that would overwrite your test settings and gain access again.

I can check if SSH will work and report it back

Would you be able to advise on how to "repair" via the command line

"no Internet part is setup" means from memory it was last configured as PPPoE but invalid U&P.

 If I understand correctly that I will use cnMasestro and try to get some config on there and push it back to the router? ok I will give that a shot.

Thanks so much


*EDIT*  I just remember that "no internet" means beacuse the firewall is "enabled" which means if you dont specify anything, it will drop any WAN or LAN packet. So it will not get anything at all if I unplug it at WAN or LAN.

I tried cnMasestro and it didn't work also SSH doesnt work as well.

Try telnet from a LAN port. I think older versions had telnet enabled locally. 

If telnet works, let us know and you can default it from the command line.

If not, go here: https://support.cambiumnetworks.com/files/r-series/ and download the "User Guide".

Go to page 18 and see what voice commands might work. You might be able to gain access changing some settings there.

Thanks uberdome

Let me try it out and get back to you




I have tried telnet, same as ssh. It does not work.

Because that security filtering settings. It says "the packet that dont match with any rules would be dropped" if enable and nothing was specify and it will drop everything on WAN and LAN.

Tried the phone method, it's the best method so far but still not working.

I was able to access via phone and do **** then press 3 for factory default. Entered my password and it says operational success then it rebooted itself. But that was it, nothing was changed. Still unable to get into the router locally.