PPPOE problem epmp 2000

I have a problem with some ePMP 2000 clients don’t have internet, PPPOE don’t connect until I reboot access point I use upgrade version 4.6.1 on both access point, and CPE

Hi @Abobaker_Berasali1,
which cpe are you using?
I suggest to open a support ticket: https://support.cambiumnetworks.com/

force 180
I open a ticket now

We had/have a similar (or maybe the exact same) problem (still have it but much more rare than it use to be) in that the client radio would just stop trying to connect after a few tries if it wasn’t getting a response from the PPPoE server.

They (cambium support) wanted packet captures from between the AP and the Switch… which was going to be a huge pain.

What I ended up doing was using the firewall / logging feature on the CPE and AP to log PPPoE Discovery Still having PPPoE Problems I was able to show them that the Client radio would make a couple of attempts to auth and then just stop trying. Like you , rebooting the AP (or maybe not like you, just kicking the radio off the AP or anything that caused the radio to have to reconnect to the AP) would usually cause the customer radio to start trying again and work.

If you do end up using the firewall to log PPPoE I could not get it working until (at least with the firmware available at the time) until I went to Configuration > System > System Logging (Syslog) and enabled all under “SysLog Mask” (just creating the firewall rule and setting it Log did not work). Not sure which one of them makes it work or if that step is still required as I’ve never taken the time to test it.

1 Like

We had similar issues at first and ended up clearing the Service Name and Access Concentrator fields.
Things to look at:
Your AP MTU must be larger than 1500, we use 1700 across our network (we would use larger if we could),
You do not have to adjust the CPE network MTU unless your using a router below the radio to authenticate with,
Your MSS Clamping should be enabled,
PPPoE MTU should be 1492,
Auth type should be ALL, for some reason setting to just chap or pap (we use chap only) causes random pppoe auth rejections.

For the record, we are using a Cisco ISR4331 (with a ISR2951 as a backup) as the BRAS.

I have the same configuration as you mentioned ,only I will try to change MTU AP to 1700

@brubble1 It is easy as regular tcpdump from linux console. If you see something like this our engineer can grab everything via remote access.