Problem with BH Link

I have some strange problem with one of my repeater.

Below is the setup

2 AP 5.7 Ghz,
1 BackHaul Link 5.2 with reflectors on both sides. ( pointing to Repeater 2 ) "MASTER"
Firmware 7.1.4

1 BackHaul receiving link from Repeater 1 “SLAVE” Firmware 7.1.4
2 AP 5.7 Ghz

This setup has been there for about 2 months no problem at all, suddenly 2 days back the BH master was not reachable from NOC, we could not even ping the BH master, started with changing the UTP cable, crimping again the connection the link came back, but did not last long, for about a day and then it dropped again.

Upon checking we found out that when the BH Master is outside the reflector the unit was reachable but once u put it in the reflector it becomes out of reach.

We have tried to put the BH master without reflector and the signal has dropped but atlest the link is there,
Before it was 56 dBm, Jitter 1 and after removing the reflector 80 dBm, Jitter 2-3

Tried also to put new BH, configured with NO Transmit freq set, the same problem, the unit becomes unreachable once it in the Reflector.

Tried also to shutdown the REPEATER 2 no help.

Any help ?

Which end does the NOC connect to, Repeater 1 or 2? Is the BH-slave reachable when the BH link is down? Have you tried re-alignning the master’s dish?

Likely unrelated to your problem: How are the 2 APs at Repeater 2 getting sync?

Hello Teknix,

Thanks for the reply.

The NOC connects from Repeater 1,
BH slave is not reachable as the whole link goes down.
I have not tried to re-align as the signal received earlier was very good.

The 2 AP at repeater 2 are getting the sync via the BH Slave.
But as we said even when the repeater 2 is swiched OFF completely, there is no reply from BH master ! no ping responce.

When the BH-master is mounted on the arm of the dish, you CAN’T ping it?

When the BH-mater is mounted vertically to a pole, you CAN ping it?

Do you use the same cable in both positions, or different cables? You’ve re-crimped the original cable, but have you tried replacing it? When the BH-master is unreachable, are its LEDs lit? If they are, are the “Ethernet Link” lights lit at both ends of the cable? When the BH-master is unreachable via its Ethernet port, have you tried pinging it from the other end of the RF link?

Yes, its completely wierd.

We have crimped the cable and today replaced the whole cable.

Same cable on both cases, tmrw we are scheduled for more tests will seek these answers as well.

This link is driving us crazy !

There’s your problem. To work, it should be completely wired, rather than competely wierd. Just swap the “e” and the “r”; that should do it.


If the cabling doesnt solve the problem i would go back to what teknix first said did the dish move on the master. when you take the bh out of the dish it has a beamwidth of 60 deg but in the dish it is reduced to 17 deg big diff. That is how you get more gain out of a bigger dish you squeeze that beem smaller so it goes farther but the drawback is it is less forgiving to tune mutch smaller window.

Today we tried to align the dish and also played with freq, we also dropped the BH master power to low, but no difference.

Same problem.

Don;t know what these units are catching when they are in the Reflector.

The problem was WIERD and not WIRED !

hope canopy resolves this in the next firmware. as motorola canopy was clueless as well.

And FYI we are now using a normal UTP cable and the link works just fine. As we ran out the STP cable…


Sorry for my lame attempt at humor earlier.

I’m glad you found a solution, but I don’t know how Motorola can fix a cabling problem in the field. I can certainly relate to your frustration; I’ve “been there, done that” too.