Problem with registration state cambium dosent work

The failure reason probably reads “SM beyond configured max range”

In the CONFIGURATION → RADIO screen on the AP, there is a place to set the maximum rage of the farthest SM. So set that to the actual distance plus a bit of safety margin (1-2 km extra) and you’ll probably be fine. (eg. If the furthest SM is 14 km away, set the AP’s ‘maximum distance’ to 16 km and you should be good)

3 Likes

The safety margin is needed becuase any NLOS intrusion into the path causes the SM to look electrically farther from the AP than physically distant on the map. The margin Ninedd recommends looks after this.

Hi dave i dont understood veru well

Ok this screen ‘Configuration → Radio’

Set the ‘Maximum Distance’ parameter to be the distance to the furthest SM.

3 Likes