Problem with the export of the configuration

Hi, I have this problem. When I export the configuration from a PMP 450i 15.1.5 and I have selected all 5.4 Ghz and 5.7 Ghz frequencies, if I open the configuration file (with notepad++) I see that is incomplete in the frequencies (see the image). Therefore, the last frequencies of the 5.7 Ghz band are missing (last frequency is 5885000 )
However, if you import this file, the 5.4 Ghz and 5.7 Ghz frequencies are all flagged.
I tried again to do a configuration by hand but the result is the same.

If I insert the missing frequencies by hand in the file and i upload the configuration, in the GUI the frequencies that were missing always result with the flag but if I export the conf it is still corrupted.

I would like to understand if the missing frequencies in the configuration file are then really used by the antenna and, in any case, how does the antenna know to flag the last frequencies in the GUI if they are not written in the configuration?


EDIT: i selected ALL frequencies .

Conf it's cutted.

Max 163 frequecies are permitted?


Hi Tuvix,
Apologies for the delay in replying.
There is a bug in the code that limits the length of that field to 1300 instead of the 4096. I have raised a change request to get it fixed.



Thanks Bart, I hope it will be solved with the next firmware!

Sorry, this was a bit late for 15.2 - it will be fixed in 16.0

1 Like