Problems with ePMP 4600 6 Ghz frequent problems

I’m testing the 6 Ghz with ePMP 4600 and clients are Force 4625, running latest firmware 5.6FCC.

I have good signal, good SNR, Spectrum Analyzer shows clean air, and I have nothing but problems.

CPE will connect, might stay connected for 10 minutes, an hour, a day, but eventually packet loss between devices SORES to 90%+ packet loss. CPE will disconnect, and may not reconnect for minutes or hours. Tried WLR, TDD, tried every channel width, every frequency. Everything behaves exactly the same.

I’ve had an open trouble ticket with Cambium for over a month and they are unable to help. I’m at a loss right now.

When it’s connected, they work great, and I’m getting 300+ Mbps on a 40 Mhz channel, and close to 700+ Mbps on an 80 Mhz channel. Then for no reason, out of the blue, it all goes to crap and just goes to insane packet loss, or full on disconnects and then won’t reconnect. Tried multiple CPE’s.

Any suggestions? I’m relatively new to Cambium, been using Ubiquiti 5 Ghz stuff for years and wanted to try something new.

When it does link, stats look fine to me:

Today is especially bad and can’t get a connection to last more than 30 seconds before station disconnects.

1 Like

Hi @Ryan_Key,

Could you please drop me the ticket number?
What frequency channel is configured? Lower 6Ghz or Higher 6GHz?
Can we arrange the remote session to debug it?
It’s definitely not something that we expect to see and what other customers see.

Than you.

Would really appreciate a remote session! I’ve used every channel, currently on 6735 @ 40 Mhz. Ticket # 379032.

Here an example just now. AP is .119 & CPE is .98 - Awesome pings for several minutes; then a couple dropped packets, and now its disconnected and won’t reconnect for probably 5-10 minutes.

Thank you for sharing the ticket number!
Please let us know what time can work for you for the remote session early next week.

Thanks.

Hello @Ryan_Key,

please, check your DM box!

Незнаю в якій темі написати, але теж на прошивці 5.6 часта втрата пакетів (скарги від гравців онлайн ігор), довелось відкотитись на 5.4.2, і все стало гаразд. Обладнання Force 400c режим ePTP.


Google Translate:

I don’t know in which topic to write, but also on firmware 5.6 there is frequent loss of packets (complaints from players of online games), I had to roll back to 5.4.2, and everything is fine. Force 400c equipment ePTP mode.

Vyacheslav, please check you DM.