PtP 500 Ethernet Up and Down

I have a PtP 500 in which the copper link keeps going up and down. Its connected to a switch. The only thing I se on the switch is some RX errors, but no Tx errors.

The only thing improper on this particular radio is that it does not currently have a grounded surge protector installed (outside installer cutting corners).

I know the grounding gurus will spank me for this, its on my long list to do. Is this an issue common to an ungrounded PtP radio? If so tell me why, please.

If anyone else has seen this in this series radio, did you find a cause? It sends out copper up copper down traps pretty regular. It seems more in the cold than warmer. Could this be wind static?

We saw it on a PTP500 link WITH grounding. Turned out to be too long of an ethernet run.

Try forcing the copper side to 10mbit full duplex and see if it stabilizes.

1 Like

Lack of ground should not cause the link to drop. Shielded or Unshielded cable? If you can easily access the PTP then I’d crimp some new RJ45’s on the cable.

bad cable end i suspect, replac ed the run

on top of a grain elevator -20 degree weather, go me the idiot

its still doing it, just not as often

Im assuming this is static related

What is considered the copperlink interface? the radio port or the PIDU port?

anybody know?

It is One of the most common problem in ptp500/600 radio, some times the Ethernet status is disconnected automatically and changes to connected after sometimes. i think the radio is connected through the optical fiber cable the problem may be resolved but i dont know which wavelengths fiber is used for this radio???

j khatiwada

We dont want to invest n fiber. Is it a problem, I dont see any performance loss, but its a concern that its there in that it makes me wonder if there is a bigger issue at hand

we have seen this issue on a PTP400…but thats on an AM Radio tower.

We have this exact issue at the moment on a PTP500, engineer is on site now so will report findings. We can access the both ODU from the local end but the remote LAN port is down.


Is this issue only at one end of the link?

I take it both the switch and radio are showing 100mbps full duplex?

Tried using another switch?

Try swapping the IDU’s from each end of the link. I did once have an issue with not being able to connect at all replaced the IDU issue fixed.

I have found this hardware to be extremely reliable. Although havent done a PTP 500 yet.

The lighhtening protection shouldnt make any difference.

Grounding may be an issue if its long run easy to disprove that issue by grounding the sheild of your cable.

the thing is I get these traps but theres no drop in traffic flow, I should have clarified that


We found the issue to be with the RJ45 socket inside the ODU. We changed the plug a few times but it wouldn’t lock into the socket. We have noticed this on 3 links now and as this is on a CCTV pole that goes up and down it seems the plug works loose. On links that are not moved around the problem does not appear.

I had this same problem with epmp 1000 the distance between F180 and POE is +55 meters and your suggestion save my life with manual configure POE ethernet port to 10Mbs / Full and every things worked. 

You saved my life thanks