PTP 550 SM failed slave module network access retries exhausted

Hello,

We have a PTP550 link that has been working for over the last 7 months. We move the SM to a different location with the same exact confirguration, and we are getting an error of 

SM failed slave module network access retries exhausted

Our RSSI is -72 and SnR sits at 20db. The state of the AP in the SM states that it meets criteria, but again it doesn't establish a link.

If not using the lastest software, update to latest software. We had this problem a few releases back with the Force 300 connecting to the ePMP 3000 AP's. SM's did not want to connect if under a -70dbm RSSI. We got the same error message. 

2 Likes

Hi,

As it was mentioned, please upgrade to 4.3.2.1 FW version.
If the issue still persists please check interference level with Spectrum Analyzer tool.
The disconnect with “Retries exhausted” reason is usually caused by heavy interference.

Thank you.

1 Like

This was running on 4.3.21 FW version and we are still having the same issues. Specturm Analyzer doesn't show any high interferance in either side. We tried with Bonding enabled and disabled.

Error on the logs for the SM is:

SM cannot be associated on AP[00:04:56:28:98:68] F=5260 11acvht40plus. Reason: 16 (INA RETRIES EXHAUSTED)

But still we don't see any interferance on either the SM or AP when we run spectrucm analyzer. We tried multiple clean channels and the result is the same. We are upgrading to 4.4 to see if there is any difference.

Hello,

Have you opened the ticket with Cambium Support?

We definetely would like to get remote access and check what's going wrong.

Could you please reach me at fedor.trutsko(at)cambiumnetworks(dot)com?

Thank you.

Hi JNolla,

To correct this you have to set your TARGET RSSI settings to at least -60dBm on the AP. Probably your are limiting your SM to have an RSSI too way low to allow your SM to connect to the AP, that is why you have the registration exhaustion error.

By the way you may check on your linkplanner file for your target RSSI also.

BR,

Gerry

1 Like

 Gerry De la Cruz

If we set this to -60dBm on the AP it would never establish since we typically get around -74 on this link. I'm I correct?

Fedor

I'll open a ticket and email you.

1 Like

FISPY-HQ-F-304-P2P-01>show ap
[cambiumSTAConnectedAPTable]

[1]

connectedAPAuthenticationMethod WPA2
connectedAPBSSID 00:04:56:28:98:68
connectedAPBandwidth 40
connectedAPCAPS EP
connectedAPChannel 0
connectedAPFrequency 5270
connectedAPINT 232
connectedAPIsViaInterface 0
connectedAPMeetNEAttemptCriteria Yes
connectedAPNEAge 0000:00:00:25
connectedAPNEState 16
connectedAPNoise -95
connectedAPRSSI -74
connectedAPRate 54M
connectedAPRemainingSTA 120
connectedAPSNR 21
connectedAPSSID FISPY-HQ-F-P2P-01
connectedAPScanAge 0000:00:00:00

Hi JNolla,

No, that is not correct. your target subscriber RSSI settings only means that you will be only allowing your subscriber to receive at this level of maximum value (Salve Module Target Receive Signal). And probably for your case, you might have set this way too low and only limiting your RSSI to -74dBm.Take note for the PTP550 receive sensitivtiy thresholds versus your current channwidth size.

How long is your link distance and what are your predicted RSSI via linkplanner? Are you using an external antenna...?