PTP 820S MGNT Port Disabled Backdoor Not Working

I’m fairly new to Cambium equipment, but have been in the process of converting our AirFibers over to licensed PTP 820S radios.

My first link has been running successfully now for a few weeks, so I got started on our second set of 820S. While doing the config, I inadvertently set the ADMIN status of the Management port to DOWN.

I do not have in-band managements enabled so I started looking into options. I came across the 820S Backdoor procedure and tried it with no luck. So I reached out to Cambium and they sent me the same procedure to try, again with no luck.

I made the Protection Crossover Cable numerous times, had a colleague make one, verified all crossover pairs are correct with multiple cable testers, tried multiple IP addresses and subnet masks, but nothing worked to access

Protection Cable Pin-out:
- Side A Pin 1 with Side B Pin 4
- Side A Pin 2 with Side B Pin 5
- Side A Pin 3 with Side B Pin 7
- Side A Pin 6 with Side B Pin 8

I get both orange and green link lights on the computer side, and just orange on the radio side in the MGMT port. Cambium now says my only option is to RMA the radio which will take months.

As a side note, I tired this on my second (still accessible) 820S and the backdoor procedure did not work on it either, so the problem isn’t locked to just one radio.

Anyone have an suggestions? Below are a few IP address I’ve set my PC to with no luck pinging, SSH, or GUI access to the Protection IP address.

I’ve also tried and per Cambium’s suggestion with all the above subnet masks and no luck accessing the Protection mode.

After talking with another Cambium technician, it appears that when you set the ADMIN state to DOWN, it renders the backdoor procedure unavailable as it entirely shuts down the management side of that port.

I understand the need for harden security, but I am pretty surprised that there isn’t any way to re-enable the MGMT port having the radio on a bench in front of me and full access to it, or for that matter, even a full blown manual hard reset procedure. Especially since this procedure lets you use the default username/password to access the MGMT regardless of what you changed it to previously.

This also doesn’t explain why I cannot preform this procedure on my other 820S with the MGMT port fully working. I get the same results on it, green and orange link lights on PC, orange ONLY on radio, and cannot access, but it’s management is fully working.

It is appearing more likely that I am totally locked out of this unit and RMA is my only option. I’m tempted to order the factory Cambium cable N000082L062A just to rule out every possibility.

Reading through the user manual for 11.7 these are the back door steps but since the port is disabled it will never establish the MGMT connection.

"To log in using this cable:

  1. The IP address of the CPU is
    To connect, set up a new Local Area Connection with an IP address as follows: IP address: Subnet mask No default gateway. Note In the event that you fail to connect using, use instead.

  2. Connect Channel 2 of the cable to the MGT port on the PTP 820, PTP 820C, PTP 820C-HP, and PTP 820S: The MGT port on the PTP 820 unit. PTP 820E: The EXT port on the PTP 820 unit.

  3. Connect the single end of the cable to the LAN port on the PC.

  4. Verify that the MGT port LED is orange. (When a connection is established using Channel 1 of the cable, the LED on the MGT port is green.) This is where my problem occurs. The green link light is off, which according the manual is disabled, so I cannot use the backdoor procedure.

  5. The system will prompt you for a user name and password "

I’m not a PTP820 expert at all, but I’m slightly confused by this:

Here’s what the user guide says about those LEDs:

From that, it sounds like an orange LED might be OK.

Perhaps you could try running Wireshark on the PC interface while booting the radio, in case it sends a gratuitous ARP?

I read all of that as well and got even more confused. I went as far as to open a third 820S and try the procedure straight out of the box. Same result, orange light on the MGMT/PROT port, but zero ability to talk to the radio’s CPU directly at

I had been trying to doing an ARP based on the information Cambium gave me but didn’t have any luck.

I actually hadn’t considered looking for a gratuitous ARP with Wireshark logging.

I emailed my Cambium supplier to see about getting the factory PROT cable incase the documentation has the pin-outs wrong, but I’ll try Wireshark on Monday while I’m waiting and see if that gets me anywhere.

Hard to stomach a few more months of waiting for an RMA when it took 1.5-2 years to get them in due to the chip shortage.

1 Like

I hate to say this, but if you aren’t able to get the official procedure working on multiple devices, even new ones straight out of the box, the problem is unlikely to be the PTP820. Either the instructions are incorrect, or something is wrong in your setup.

Wireshark is definitely worth a try, both to look for a gratuitous ARP and also to verify that your pings are really going out of the interface you expect.

No, I absolutely agree! I made this post in hopes that it is an issue with something I’m doing rather than an issue with the 820S hardware or firmware version. I see no reason an official procedure with documentation wouldn’t work, especially on new hardware, unless I’m the variable.

It’s almost as if I’m just missing one key piece of information to get it to work. The PC sees the connection to the radio, just no communication at all.

I also found the pin-out information for the 850C and made that crossover cable just to test all my bases.

I’ve tried on multiple laptops, built-in network adapter, USB network adapters, every variations of IP/Subnet Mask that I can think of with no luck. I even had a second Network Engineer on staff here try it with no input from me using Cambium’s documentation with the same results.

So fingers crossed for Wireshark!

1 Like

Silly question, and I’m assuming you’ve turned the cable around… but what end do you have plugged into your Node?

Also, I find this helps me better with pin out

Radio Node Side

1 - White Orange
2 - Oranage
3 - White Green
4 - Blue
5 - White Blue
6 - Green
7 - White Brown
8 - Brown

Laptop Side

1 - Blue
2 - White Blue
3 - White Brown
4 - Nothing
5 - Nothing
6 - Brown
7 - Nothing
8 - Nothing

Hope that maybe helps

1 Like

James, I appreciate the reply!

I have flipped the cable around on all six (maybe more…) cables that I’ve built just to verify I never had it plugged into the incorrect side.

The pin-out crossovers you sent match the Backdoor Procedure I have received from three different Cambium techs, but on the radio side they have it as only using the four crossed pins and not all 8 pins populated. Do you think this could make any difference in trigger something to let the radio allow communication through

This is copied directly from the document Cambium has supplied me with:

" Please connect only 4 pins of the RJ45 connector:
- Side A Pin 1 with Side B Pin 4
- Side A Pin 2 with Side B Pin 5
- Side A Pin 3 with Side B Pin 7
- Side A Pin 6 with Side B Pin 8

You can connect any cable from pin 1 to 4, pin 2 to 5, pin 3 to 7, and pin 6 to 8 of the connector, irrespective of the colour

Please find the below snap of cable pin-outs:


Having all cables connected helps me know which end go’s into the radio or computer; I usually also make my own Y cable.

Because the radio is flashing orange, it means the Mgnt port is doing a thing.

Once thing I find unusual, if you set your computer to… trying scanning the whole subnet using angry IP.

I’ve picked up, etc random IP’s that work and get you into the GUI