PtP550 & 4.6.1 issues


I want to know if others experience the same please?

  • Management vlan blocked to some radios. A reboot of 550 SM fixes
  • Packet loss randomly occurring. Starts at 0% but jumps to 5% after a while. Restarting the test results in 0% loss again, then after 20-60 seconds loss starts occurring again.
  • RSSI spikes in e-align, normally sitting at say -45 will pulse and jump to -22 on one of the two bonded radios.

Please don’t respond with ideas of how to fix or about interference as the link is mint with 100% packets passing the same MCS value. I only want to hear from others that have seen any of the same issue. I’m pulling these radios down once lockdown is over and replacing, but I want to use them as failover for the new 80Ghz link so need this resolved.


1 Like

Hi Riddle,

I know you don’t want to hear this but…"-45 will pulse and jump to -22 " is your problem.

-22 is local interference on your site. Find this and your problem will be solved.

1 Like

Wrong. Both ptp550 links do this and they are in different locations.

Thanks anyway!

1 Like

Hello @riddle,

do you have identical issue with two different setups?
How often does it happen?
“Management vlan blocked to some radios. A reboot of 550 SM fixes” do you mean management of some other radios not PTP550?

If you are able to download TSFs from Master and Slave when the issue is in progress, please, send me to

Yes. Nearly 3 years.
Other radios downstream on same management vlan become inaccessible, also see packet loss to other radios on same vlan. No other vlans effected. Same issue with both my ptp550 links.
Rssi spikes since installed in 2019 - already shared video with support. No interference, 0% rentransmits, 100% packets passing same mcs - I had these tuned perfectly, and when they worked, they worked well. But never reliable …
Ive given up on them and pulling down. Was going to keep and use as failover but just decided its time to completely remove from network. Thanks for following up but its too late.

1 Like