PTP820C - Can't access management

We just installed a PTP 820c, replacing a PTP 650. When we plug in directly to the radio, we can ping it, and access the web gui fine. However, when the Radio is connected to the network with customer traffic, the management page is no longer accessable and the pings time out very often. We have tried in-band management untagged and vlan 10 tagged with same results. We can access all AP's and SM's that travel this same path through this PTP with no issue.

At this point out of band management seems like our only option. Has anyone experiences similar issues and found a fix?

Hi Ktctech,

Can you access the web UI when there's no traffic going over the link? Are you using in-band management over the air? If you are, do you have a C-VLAN assigned to the MGT service's Radio service point at both ends of the link? If not, you could try adding one, making sure to add the C-VLAN to the far end of the link first.



We have been working with cambium support on this issue with no success. We can access the web gui when there is no traffic on the link. Working with cambium support recently we did assign C-VLAN to the MGT traffic on both ends and this did not resolve the issue. Currently our only option to access management without removing customer traffic is through out of band management.


We experienced exactly this same behavior when we upgraded our PTP 670 system to System Release 670-03-12. The link connected and passed pings and management GUI data perfectly until we loaded the network with customer UDP AOIP traffic. Even with using only 15% of the available network bandwidth, the GUI stopped working and pings timed out 50% of the time.

I backed the system down to System Release 670-02-70 and it works perfectly.

Warren Allgyer
SP Test & Measurement

1 Like


Thank you for the input, we greatly appreciate it! We will research and hopefully this will be the solution for us as well!

Thanks again,

We have seen this as well with PTP 670. We haven’t ever seen this type of issue before installing PTP 670. After installing 6 PTP 670 links on our network we now see this issue occur throughout the PMP and PTP equipment on the network. Sometimes it will effect a PTP 670 for a month or more and then that device will be ping-able and manageable and a different PMP or PTP device will begin exhibiting this issue. Currently, my PTP 670 links are good but I have 2 PMP 450i 3.65 SMs that pass traffic just fine but I cant reliably ping or manage the devices. In another week or two this will move to some other device/s. We have been facing this issue for over a year. We started a case when we first ran into this problem and Cambium, said that they thought the management interface was overloaded. They suggested upgrading to 670-02-70 at the time stating that that particular issue was addressed in that firmware. We never saw an improvement.

Hello Gary,

do review your management subnets, routing, etc. and see if everything is well set.

Sincerely yours,


UPDATE* for anyone else with this issue. We recently updated the 820c link to PTP 820 C S E - G2U- software version and this resolved the issue completely. We can now access management in band with customer traffic and are also no longer dropping pings. Hope this helps


1 Like

Experiencing the same issue. PTP820C is accessible on management when there is no Air link. When there is an airlink, , it loses ethernet management.

Hello @TimoWanume , is the issue fixed?

Yes, this issue was solved. However we are experiencing another problem of intermitence, yet receiver levels are good.

We suspect it might be due to the cables used. Because at some point we had to locally make source sharing cables and mimo protection cable instead of using the originals

You are separating data and management traffic?

Sincerely yours,

Niragira O.