QOE appliance bricked

What a pile of pain this is. Trying to get this beasty licensed and it is now not accessible at all.
I found this in the installation guide …
bqnadm@bqn0# configure
bqnadm@bqn0(config)# interface en0o1
bqnadm@bqn0(config-iface)# firewall input
bqnadm@bqn0(config-iface)# firewall input
bqnadm@bqn0(config-iface)# root
bqnadm@bqn0(config)# commit
bqnadm@bqn0(config)# end

and end it did, nothing nada zip zilch ever since.
Tried the reset button no change, tried original IP … nada
I am able to surf the web through the box :upside_down_face: which makes me even more annoyed.
Is there someway to reset this thing ?

Hi Glen

Which hardware do you have? Is it your own or supplied by Cambium?

Were you able to SSH to the unit before configuring the firewall rules?

I can help you, please share your email and I will contact you.


brick - unbricked … I had to go all vt100 on the m-effer

1 Like

Asharaf, we are also need a manual / step by step on how to initialize QoE.

Did Cambium create something about this?

We have all QoE documentation available on the support site https://support.cambiumnetworks.com/files/qoe_qoe/