R195 routers seem to have an issue with wifi dropping out randomly

A new router we have in our office, along with new routers we are installing for customers are seeing a similar issue across the board on any fw with wifi dropping out and coming back randomly. Router uptime never changes so its not loosing power. We have seen this across a decent number of these routers now so its not a one off. FW out of the box and even moving to 4.6 rc16 hasnt helped. 

Hi ,

Are you seeing issue with R195 ?  Other than factory image ,We have released only 4.6-R16 for it.

You have mentioned wifi dropping and coming back . Do you see client getting disconnected and connect back or are you losing Internet .

Whenever you see the issue, can you collect syslog and send to my mail ID nileshkumar.singh@cambiumnetworks.com 




Yes seeing this issue with r195 routers. As mentioned, it hasnt mattered what Fw we are on, out of the box or even 4.6 rc 16, issue still happens. All clients get disconnected and then can connect again later. there is no reboot happening but it acts like a reboot because the wifi vanishes and you have to reconnect to it. You of course lose internet when this happens. I can email a log from a current router having this issue on 4.6 rc16 right now. 

Hi, was this ever resolved?

Yes, we are seeing an increase of R195 routers needing a reboot often to get back working.  Maybe 5 or more the last week.  All have the latest firmware   We have about 50 of these routers out to customers.  All 4.6r16

I wonder if it would help if you scheduled a reboot for every so often. I am not sure how often it happens. Under Administration-Scheduled Tasks-Scheduled Reboot (Options are EveryDay, EveryWeek, Only Once, Uptime Days)

We just received 40 r195w and the first 2 out of the box had terrible results on the wifi for throughput, both 2.4 and 5.

Hardlined speed results were bang on but wifi not so good. 

This situation was a customer moving from satellite internet to our fixed wireless service, 20mbps download speed.  standing right next to the router we had 12mbps....and as you can guess it got worse as we moved away from router. 

Now Ive tried above said settings and it made no difference, Im actually really fed up with no answer to this issue that a TON of people are complaining about and Ive done extrensive testing.  To wrap this up and make it easy for eveyone.... we put in the customers previous router that they used with their satellite provider, a d-link router, and we had 20mbps throughout the whole house, riddle me that!

Having cambium routers for deployments is grest to have that extra step for managment and troubleshooting without the truck roll.  Cambium please fix this issue, this is not isolated, to many people on this forum have experienced these issues and have seeked out a solution.


1 Like

I am seeing the same issue and have submitted a troubleticket... it seems this is very common.  We are considering utilzing another router made by another mfg.  Has anybody deployed MikroTik?

I have had this issue with a couple routers, both previously had Netgear routers. Customers wanted the same SSID and password as their Netgear router. Both had Software Version 4.6-R16 out of the box.

Hi Cheree, 

Can you please drop me an email with some more details at


I need to isolate the issue that you are experiencing. We have some fixes in new software.



We seem to be experiencing similar issues as most others on this forum - intermittent connections, poor performance.  We have already tried the most conservative settings we can, some that were mentioned in some of these threads, and have seen some improvements, although still have daily calls from customers with persistent issues.

When will the next version after 4.6R16 firmware be available?

We are seeing a lot of the same - have 100+ in the field, daily calls reporting the WiFi stops randomly and customer are having to restart the router. Hopefully there’s a update in in the works that comes out soon.