R195P - "Configuration failed: Invalid field [max_radios]"

We are also seeing the config failed error for [max_radios]. We have tried 4.7.5-R2 and every firmware down to 4.7.2-R10.
This isn’t a firmware issue. CnMestro is pushing a value that the radio’s don’t know about. Attempted to run a config from template vs AP group and same error happens even though there is no [max_radios] value in the template.

Please advise.

Hi Anthony. On some of the R195P I had to default the unit and flash the firmware a few times before it actually worked. All the best.

@anthonyw This is indeed a firmware issue that was fixed in 4.7.5-R2.
Please download tech support file from cnMaestro and share with us, we shall investigate the issue.

Sent support file. Ticket # 321731

Interested to find out what became of this issue. Was it resolved and if so, how?

@Don anthonyw’s Issue is resolved.

Thanks for the response. What was the solution?

@Don
We shared with Anthony an improved firmware version with the fix of RBN-1393 to handle flash disk space better.

I need this as we are seeing additional units that just wont correct with the 475 fm

Sure, please share your email id, we will share the firmware version to you

Technicalsupport@areyouonline.net