R195P - "Configuration failed: Invalid field [max_radios]"

Of late been receiving a bunch of these errors and R195P stop doing updates and remains configuration out of sync regardless of attempts to sync. Downgrading the firmware does not help to resolve the issue.

@Don
If you have SSH access to the device, can you share the output of the following commands “df” and “ls -l /etc/cambium

No we do not have remote access. cnMaestro will only reboot the device. It will not process any update at all. We can only login as useradmin from the gui.

@Don
We have a beta version for this issue, let us know if you can test it

Yes. We would love to test it.

@Don, Please try the shared beta version and share your feedback

Found the beta. Thanks. Will let you know.

Did not work. Same issue.
Retrieved unit from subscriber for in office testing.
Installed new beta->rebooted->Test again->same issue. Did not work.
Install beta firmware a 2nd time->rebooted-Test again->same issue. Did not work.
Reset to default->Test again->same issue. Did not work.
Move to newly created Network, AP Group, WLAN grp->Test again->same issue. Did not work.

@Don Please invite me(email-id jaiprakash.g@cambiumnetworks.com) to your cnMaestro account and share output of df and ls -l /etc/cambium from the issue device

After a couple more hard reset to default it appears to be working now using the beta firmware. Successfully performed a few updates. Will continue to test and give a final update later.

@Don, Thanks for the update

If the issue is reproduced again please take a backup of the device config and collect the requested outputs before doing a reset or reboot.

We have given up on r195w. Too many issues, units stop tx on both radios for no reasons and config shows synced all hardwire devices connect and work but wireless obviously do not because radios are off. No one can explain why or what causes it. We have tried beta firmware same issues its so random.

Only solution is to change config in cnmaestro to turn radios OFF, wait a few minutes then push config to turn radios back on. Seems to work for a few months then it happens again. Other issues include cnmaestro saying it pushed out a config ? To the devices for no apparent reason no changes we have done or pushed, other issues is unit ethernet ports flap for no reason randomly as well.

Switching them all out to another vendor has reduced service calls and complaints.

We’ve hit this same error on R195P this week. I raised a ticket and will direct them to this thread.

Beta version firmware 4.7.5 resolved the issue for us. It has been stable ever since. Raise a trouble ticket with cambium on the issue.

@jessearcher we will be releasing new firmware for this issue shortly.
If you to want to try beta version for this issue, please share your email id.

Sent you a PM thanks.

Is anyone aware of a firmware version that doesn’t have the disk space running out issue?

Not aware of a fix for the stated disk space issue. However, you may want to try the unreleased beta as it fixed the “invalid field[max_radios]” issue for us.

We need Cambium to upload the beta into cnMaestro before we can try it.

@jessearcher
4.7.5-R2 is available in cnMaestro please try and share feedback

This firmware resolved the issue. Been solid since installed.

2 Likes