Radio not calibrated

what happens when ap has radio not calibrated error? signal drops? snr drops? tx power of AP drops? or nothing :)

I'd suggest opening a support case and providing your MAC address.  If we have the calibration data in our database we may be able to remotely calibrate the radio.  

if not ?

If a radio does not have proper calibration data, it's hard to tell what might happen.  It could result in any of the things you mention, or it might function quite well.  It really depends on how far off the values are, and whether the radio can overcome these issues or not...

If the mesage '' Radio Not Calibarated '' is seen in the rado then follow the below steps :

1. Try updgrading the AP and SM to the Latest software version (But upgrade the SM's First and then AP )

2. Then reboot the Radio and checkif still the same message is observed in the Radios 

3. If still seen then perform the factory default on the radio using the override plug .

If none of the above steps do not help then please raise a case with cambium Support and we will get it recalibarated 


Abhilash Menon

1 Like

Hi. I have the same issue - we have a few hundred PMP100 Canopy 900Mhz SM's in the field, and running 13.1.2 and many of them now say that they are not calibrated.

In some cases, if we downgrade them to 11.something and then upgrade one release at a time, we can sometimes get them back to 13.1.2 and they won't complain about being not calibrated.  However, that's a lot of work and very disruptive to the clients.

So, i've also wonderd what the symptoms or problems would be, and if there's a suggested way to fix these in the field.  Restting to defauls isn't that practical, since that's ~100 truck rolls.

insert reset plug


delete reset plug

open telnet

newdfscal ofdm 700 20 300

Did anyone find a solution to this? We see this from time to time here, but haven't been able to revive the clients affected.


We also have a small network of PMP100 5Ghz Advantage AP (5750) & 6 SM's in a location.  Everything is running CANOPY 13.1.2 SM-DES.  and most of those SM's complain about not being calibrated.  Is there a solution that doesn't involve much disruption to the customers?

Same issue here in Nepal



The PMP 100 radios are unfortunately end of life and outside of warranty support. 

"Radio not Calibrated" indicates that some data has been lost from memory (if the unit only just started reporting that). It could be a symptom of either software or hardware failure. (The attached screenshot seems to be a differerent radio than what you're saying)

Alternative solutions could be hardware replacement from an aftermarket source... or a network update to our current PMP solutions (either ePMP or PMP 450 platform equipment).

We have a PMP450 3GHz SM our guys were just using this afternoon in the field as a mobile spectrum analyzer, trying to find the source of an interfering signal.  And in the middle of the process, the radio rebooted itself and came back "Radio Not Calibrated".  So for a modern SM with MSN of 6069RE0HRX and MAC of 0a:00:3e:40:da:a7, what is my resolution? Already running 16.2.1 firmware, tried downgrading, re-upgrading, factory default, no difference.  And could this non-calibration lead to it seeing frequencies 150MHz lower than the known frequency of the AP at which it's aimed?

Background: we've started seeing interference since Monday morning around the county of -55dB to -70dB from 3.655 to 3.7GHz, we think we've found the origin but it was AFTER the radio decalibrated, so we need a known-good radio before following up on what we think we're seeing.