Rate limiting not working on XV2-2T0

Hello, I’m having issues with the configuration of my APs. I’m limiting the bandwidth either by WLAN or by Client to 20,000 kb, but when I run a speed test on a device, it doesn’t limit to what I’m configuring. Can someone help me or suggest another way to configure it, or does anyone know if there’s a problem? The model I’m using is the XV2-2T0 with firmware version 6.5.3-r8.

Hi Juan,
I’ve tested this and it does work. Is the AP in sync with the AP group and WLAN that have the rate limit? If so, you may need to reach out to your RTM or tech support to review the config to see what’s wrong.

Also have rate limit working.

Can you provide a screen shot?

When I bring up the config of the access point… I see this:
rate-limit client downlink kbps 3000
rate-limit client uplink kbps 3000

Captura de pantalla 2023-12-07 113417

Hello, if it is synchronized with the AP group, I will share screenshots with you. The strange thing is that the first time I configured the WLAN and the group and applied it to the AP, the limit worked on that WLAN. I replicated that WLAN to other AP groups, and days later, after installing the AP on-site, it didn’t respect the limit I set. I have connected directly to the AP configuration, and the values of 20000kb appear both in the AP configuration and in CnMaestro.

Please verify the configuration is getting pushed to the AP from View device configuration on cnMaestro

The rate limit feature works in 6.5.3 as well as latest release.