Remote Access and cnMaestro

I purchased a handful of the cnPilot R201P to start using them as a managed router for our WISP customers.

Out of the box I am unabled to

1. Manage them via the public IP address the router gets via DHCP on its WAN port.

2. Onboard into cnMaestro.

I have spent several hours with 2 seperate tech support represntatives, both of which at the end of troubleshooting said they would take the config and test it.  Not sure what config they would need to take its a default out of the box brand new R201P.  We have tried two brand new out of the box unites, both are doing the same thing.

Remote web access by default says enabled, however i can not manage the device via its public ip address.  A port scan reveals that all the ports are blocked.

Anyone else having similiar issues?

Latest firmware has been applied.......

We currently use the r200p for our customers and have no issues. You cannot onboard the devices until they hit the internet.  The easiest way is to take your Cambium ID you created in CN Maestro and load that into the router, once done when it hits the internet it onboards and all you have to do is accept it. log in to router, go to administration tab, go to cambium network manager tab, enter cambium id at the bottom, save and reboot.

As far as managing them via the public ip, are you refering to Im not sure what issues might be happening there.  We did find out that default password for our r200p's was  12345678, hopefully that helps.

they spent 3 hours trying to onboard the device.

the device is online and i can ping its public ip address.

But it is uanble to onboard or be managed via its public ip is its private ip address.

I can manage it there just fine, just not on its public (wan) ip address

Syslong shows this

<Tue Mar 22 15:51:56 2016> DEV_MANAGER[16022]: SSL_connect Not succesful 1
<Tue Mar 22 15:51:56 2016> DEV_MANAGER[16022]: Not able to find cnMaestro, Try Discovering again
<Tue Mar 22 15:51:56 2016> DEV_MANAGER[16022]: Discovery of cnMaestro Failed
<Tue Mar 22 15:51:56 2016> DEV_MANAGER[16022]: Unable to discover cnMaestro

PING ( 56 data bytes
64 bytes from seq=0 ttl=48 time=189.943 ms
64 bytes from seq=1 ttl=48 time=86.428 ms
64 bytes from seq=2 ttl=48 time=69.993 ms
64 bytes from seq=3 ttl=48 time=70.086 ms
64 bytes from seq=4 ttl=48 time=88.332 ms

--- ping statistics ---
5 packets transmitted, 5 packets received, 0% packet loss
round-trip min/avg/max = 69.993/100.956/189.943 ms

I was able to discover my issue.

We use powercode and the test account we had the cnPilot device associated to was not activated.

Because the account was not active powercode by default was doing what it was supposed to do and was blocking traffic to the unit.

So long story short the issue was not with the device.  Once we activated the test account within powercode all traffic flowed to the device and everything worked fine.  We were able to onboard the device as well as remote administrator the device via the WAN port.


Thanks for posting this update.

Hello, I don’t understand!
¿What is “powercode”?