Roaming problems

I have a problems with roaming in open ssid, with is best form to configure fast roaming? in open ssid with external captive portal


the fast roaming techniques such as 802.11r, OKC etc all help only with encrypted networks (by shortening the messages exchanges on connection). For an open SSID the association handshake is minimal already, and the roaming issues tend to be due to RF or clients.

If you are seeing clients 'stick' to an old AP much longer than they should be, AND your APs have good overlapping coverage you can try enabling 'enhanced roaming' under radio settings. the AP will then constantly monitor the signal strength of the associated client and disconnect the client if its signal strength falls below a configured threshold.

Enabling auto-rf or manually tweaking (reducing) the transmit power of the radios (it defaults to max regulatory-allowed power otherwise) can also help with roaming (reduces interference, clients will have better odds of connections to their nearest AP instead of a far-off connection to some other AP)

Another option to tighten up radio coverage to encourage clients to roam better is to disable the lower data transmission rates:

1 Like