routers crapping out

hello all it has been router hell today.

is any one else having router issues.

i have been out to almost a dozen places that their service is fine but the router will no longer transmit packets from the internal side of the router to the external side the wireless connectivity on the router is fine and they can all network and pass pings and traffic locally but when it wants to go out to the web via canopy it does not pass any packets.

when you plug directly into the canopy via a laptop or even their gear it will work.

i have tried resetting and reprogramming still no go.

in particular linksys and net gear are the bad ones.

i have not had a dlink calf on me yet but that may just be dumb luck…

any comments appreciated.

If you power cycle the router does it start working? If so, that is usually an indication of spew overloading the router.

I haven’t seen any issues lately other than the occasional lockup as described above.

yeah we have seen a fair amount of routers locking up. the new linksys v5’s are horrible. airlink and dlink seem to be the best.

This morning my ds3 went down @ 5:08am…having 800 pissed customer calling you while at&t fixes it is horrible.

i am not sure what is going on.

the router nightmare continues, i have tracked down a possability though, it seems that some one has a router plugged into the lan port with my canopy module and is broadcasting dhcp.

i just found out about it and we think we have isolated the problem.

wonder if it is what is eating these routers.


hmmm, good luck with that…i have alot of problems with clients messing with the routers, like plugging the canopy into a lan port while dhcp is running.

Also had a client plug the canopy directly into his pc in an effort to try get more bandwidth for his p2p.

same client also tried to FTP :shock: my linux gateway/firewall/proxy also in an effort to increase his bandwidth.

we have respectfully requested that he discontinue services with us, and i have collected the equipment.

i had a friend build me a server that on the canopy layer network takes up all the 192.168.x.x ips so a customer cant host a dhcp server with a misconfigured router.

I have had quite a few problems with some Linksys routers. … rance.html

That article discusses the “lock-up” problem many of them seem to exhibit. The V2/V3 Linksys routers (the ones with multiple LED’s per switch port) were extremely reliable. Seems as though ever since Cisco acquired Linksys their products went down hill.

The model discussed in the above link is the one I have at home. I ultimately downgraded the firmware and have only had one lockup issue since. My Canopy network is still running 6.1 software, which has the Ethernet port lock-up issue. When I was experiencing my router lockup issues I thought part of it may have been the Canopy SM. A power cycle of the router was the fix, but I got to thinking and that did not necessarily rule out the Canopy SM, because when the router is power cycled it forces the Canopy Ethernet link to renegotiate.

I am going to let the router and 6.1 SM run for a few more days. If I see that the lockups persist, I will try upgrading the Canopy module to 7.1 which addresses the Ethernet port issue.

My desktop mounted Cisco 1605R runs flawless :slight_smile: Uptime on it has been over 1 year, and uptime on my core Cisco 3600 series has been over 1.5 years.

i know what you mean about the linksys and cisco gong show ever since they took over their product is crap.

power cycling does fix it but just temparaily.

i have had lots of issues with netgear as well.

the only one’s that seem to work are the dlink’s, but having said that i had one 8 port vpn router calf on me yesterday.

i have tried all firm ware and upgrades and downgrades still with no luck.

i have tried lowering the mtu value as some forums have suggested with no succsess.

i just want a router to work.

i have a old linksys router before the cisco takeover that is still funtioning after 5 years.


airlinks seem to be doing quiet well in my network…thier range isnt as good as the linksys but they seem to be a ton more reliable.

msmith wrote:
My Canopy network is still running 6.1 software

Why? 6.1 was marginally better than 4.x.

You would not belive the performance difference from 6.1 to 7.2.x. If you are in SW scheduling you won't want to move past 7.2.6, but if you have 900's or other Advantage AP's, they run VERY well on 7.3.6 in HW mode.

I'm not judgin', I'm just sayin'....

What performance advantages would I have if I upgraded from 6.1 to 7.2? I have one Legacy Cluster. No Advantage units, all legacy SM’s. All AP’s, BH’s and SM’s are P8 boards.

Until a month ago, we are on all P8 in SW mode. After we went from 6.1 to 7.2 we had more consistent links, improved throughput, lower jitter.

If anyone supplies their clients WITH routers you might want to try Soekris Engineering. They make a GREAT router…one for every occasion :slight_smile:

It will run off a a CF card and there are no moving parts which is cool.

FreeBSD worked great on them…only catch was that you HAD to use SANDISK CF cards…nothing else would work for us.

You can view there product list at


Have you seen this KB article? … d=288&c=12

Maybe I can add something here. Canopy SM unit has NAT & dhcp server enabled, DMZ address set to

For over a month my belkin router worked fine. The usual setup; belkin doing NAT, DHCP server enabled. SM is plugged into its WAN port. router set to use DHCP to get a WAN ip.

I wanted to have remote access capability to the subscriber’s computers. PPTP vpn stuff won’t pass thru so I decided to port forward for VNC. I changed the router to use a static address x.x.x.52 (the DMZ) on the WAN instead of DHCP. Within one hour I had lost internet connectivity. Power cycled the SM unit and it worked again until it did the same thing 24 hrs later. I’ll wait until it happens again and then revert back to the old setup and see what happens.


disable the NAT on the canopy, and hardcode the interior (canopy) IP address into the router (the management ip on the canopy will stay the same when you un-NAT it)

set up the router for remote management, if you desire.

in its heart of hearts, the canopy wants to be a wireless switch, not a frikken router.

write that down. :roll:

I’d love to do that. My guess is the wireless provider wouldn’t be happy about it. I have no ties to them. I suspect they do that only for business class customers.

This goes back to the original discussion involving problems with clients plugging their canopy module into the lan ports in their router and sending DHCP back over the canopy network…

Canopy SMs (I think after release 6.1) have the ability to block ports under the advanced network configuration page. This can be done with or without NAT. What I have been doing is blocking SMB (which is very important in itself so that people aren’t inadvertantly sharing files over the canopy network and so leaving a huge security vulnerability… it’s fun when someone prints a document and it comes out on a printer at a business across town…), SNMP so that everyone’s network monitoring information isn’t broadcast to the world (note: SNMP has been refered to as Security Not My Problem), Bootp Server which solves the problem mentioned in this discussion (DHCP operates on the same port as Bootp), and IPv4 Multicast. A word of caution: DO NOT ACCIDENTALLY CHECK “All IPv4” or “All Other IPv4” - been there done that. Also, if you are running a DHCP server to assign ips to your client’s computers DO NOT CHECK Bootp Client - been there done that as well.

If you put a hub between the router and the SM, it would be easy to determine who’s going deaf.