Scheduled Tasks

Hi, I am trying to setup wifi schedule on r195w. Went to the scheduled task tab and added one, enabled it, picked my 2.4ghz ssid, picked everyday and set the work time to be from noon to midnight (12:00-00:00), rebooted…2.4 never shows up, Im in the time frame it should be on, 12-midnight. I double checked the router system time and it matches mine. Tried on 4.6 and beta 4.7.1.B3… same results

I also tried disabling the schedule but did not delete the rule, rebooted and the 2.4 still does not show up… I also deleted the rule, rebooted, 2.4 shows up but could not connect to the 2.4… any help would be great!

Update again
So the 2.4 is not showing up at all on any of my devices, I have no schedule enabled, 2.4 is on in the router settings, 2.4 indicator light is lit up on the router… my goodness, all for just a simple task…

Update again again
Tried multiple reboots, 2.4 still would not show up, factoried the router 2.4 shows up.

Do you still have router in failed state(2.4Ghz radio not beaconing) ? I will like to have a look and try debugging it . You can reach me throug my mail id .

Hi Nilesh, didnt have a chance to update thread. So after I factory reset the router I tried again and it worked. Sorry I did not update sooner. Thank you

1 Like

Thanks for update . If you see issue again please share setup , we will debug it.

@Nilesh22, so the scheduling is working but I wanted to temporarily disable it but choosing “disable” in the drop down, did that but after reboot, the 2.4 could not been found. So I deleted the schedule rule and then rebooted and still no 2.4 showing up. I factoried the router and 2.4 showed up. Thoughts… can you try and replicate this issue?

Sure , Will try to repro it in my setup .


Hi ,

I can see the issue in my setup also . It happens only when you disable/remove rule during WiFi Close time.
During wifi close time , SSID’s are disabled . But if you disable rule/delete it , it doesn’t get automatically enabled . I have raised JIRA to track this issue , will try to address it in next release.

Work around : You don’t need to factory reset or reboot to recover from it . Just go to Wireless tab and tick the enable for SSID.

1 Like

Okay, thank you! Appreciate the update.

1 Like