Seem to have bricked my new e400 / can't factory reset

I made some mistake when initially setting up the AP which has left me unable to communicate with it. I've tried factory resetting the unit by holding in the tab (adjacent to the Ethernet port) for 10, 20, 30 seconds. But nothing returns it to it's default IP ( I'm not sure how to proceed from here.


Hi ,

By pressing down the reset tab on the Access Point for about 10 seconds until the AP reboots  should indicate by the power LED changing color from Green to Orange. 

Do you see this happening on the radio? if yes and still no response. Please send an email with device information to our support. 

Email adddress:

Have you tried connecting to it over its IP address? Connect a laptop to its ethernet port, assign it an IP address in that subnet. The E400's IP will be 169.254.X.Y where X and Y are the last two bytes of the E400's MAC address.

Hi thanks for the suggestion. The label on the device only lists the 2.4 and 5 ghz interface MAC's not the PoE port.

However I have ping scanned the entire subnet and there is no response apart from my PC's ip address.

These are the problems with zeroconf mac address:
-sometime its sticker already gone, or peel off by someone

-no console port for me to check its mac address

-the box has mac address but maybe not belong to correct AP

if I have access to the switch i.e Cisco or Mikrotik. I can check mac address of connected device on specific interface.

But if I connect to my pc directly

Can I connect to POE DATA port to my ethernet laptop and do "arp -a" to get its mac address


Can I connect to POE DATA port to my ethernet laptop and do "arp -a" to get its mac address


connecting PC to the DATA port of the PoE adapter and arp -a on the PC will show you the MAC address of the AP.