Server is Down - java.rmi.NotBoundException

Help. Main screen says server is down - When I try to log in I get an error :


What am I missing??

Post more info. Windows or Linux? I had that problem under windows. Problem was that installation instructions tell you that you need to have the Connector J.bin file in the right path but never tells you you actually need to unzip all the other files that come with it. The .bin file by itself is not sufficient

I am running Fedora 4. It definately seems to be a configuration problem with Java but not sure where to look for the solution.
Java Version: 1.5.0_06
Prizm 2.
Running MySQL.

I would still look into that. I was using CentOS. After trying to upgrade from 1.1 to 2.0 I started having that problem. Look into downloading the latest connector J and instead of just dropping the .bin file, unzip the whole thing and then update your path to the .bin file

Forgot to add that I switch from CentOS to Windows because of that same error. Moto would not give me support because I was using an unsupported OS. So I switch to a fresh windows server. Same problem. Didn’t get solve until I unziped that whole connector J.

I’ll give that a try. I was about to do the same thing (switch to a windows server) :lol:

OK - I tried that and extracted the tar file, but I am still getting the same error. I either didn’t do something right or I missed something. Any other suggestions?